Yamaha Starbike Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,452 Posts
Discussion Starter #1 (Edited)
while cleaning the bike this morning before a ride i notice oil leaking above the kickstand.41,000 miles i think ok.i went for a long ride over 200 miles about 40 miles from home my battery monitor light goes red not charging.when i got home i measured the battery with the bike off 12.5 volts i start the bike and the highest it goes is 11.9 volts.time to check the stator, i pull the cover off and theres oil on the three stator wires, well three weeks ago i soldered the wires together no connector block. i'm wiping the oil off and it looks like it's coming from inside the insulation of the three white wires. thru the inside of the wire. after cleaning as best i can i check the battery and it's now over 13 volts at a fast rpm.and the monitor light is green. anybody know whats going on? edit. july 4th i changed the oil and put in 3.2 quarts but did not change the filter i'll bet i overfilled it.
 

·
Super Moderator
Joined
·
4,499 Posts
That's a new one to me. Oil can be a conductor of electricity. In the automotive industry anything that alters current is called a bulldog. Your situation might be the wire insulation and has delamination from the copper allowing the oil to seep in. The oil is playing the bulldog and altering the power flow. The fix at this point is unknown to me. Hopefully someone will chime in.
 

·
Super Moderator
Joined
·
4,499 Posts
It would be great if it is just a slight oil over fill. I would drain a bit till it's on the lower line on sight line and monitor. My fingers are crossed for you. Please post your results.
 

·
Super Moderator
Joined
·
4,499 Posts

·
Registered
Joined
·
1,452 Posts
Discussion Starter #9
i did overfill the oil, i drained it down to the mid point between the lines. now i;ll cut and slit some 1/4"tubing to slip over the stator wires to keep them apart and wait till they dry out. i'll stop by family dollar and get some spray carb cleaner to clean up the mess it's leaking here and there. dielectric grease
 

·
Super Moderator
Joined
·
4,499 Posts
Nick57, make sure and post back if this fixed your issue.
 

·
Registered
Joined
·
1,452 Posts
Discussion Starter #12
i cleaned the oil off the wires and slit a piece of tubing to go over the soldered connections.so any remaining oil in the wires will hopefully drain i'll check it in a week, i have the front tire off for new rubber. will take it to the shop tomorrow. should be back together by the weekend. tomorrows hump day then all downhill.:<)
 
1 - 12 of 12 Posts
Top