Yamaha Starbike Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I came out to a puddle of thick milky brown fluid under bike this morning I thought at first it was rear shock leaking because of it being so far back but after tearing into it it was my coolant reservoir overflow that had leaked the fluid what do I do now I'm mechanically enclined and my uncle owns a body shop/ garage so I can do the work if I just knew for sure what that work is please help
98731
 

·
Registered
2006 Stratoliner, 2014 Triumph Rocket III Touring, '81 XS650SH Project
Joined
·
946 Posts
That does not look or sound good. I think you are about to become intimate with your bike brother. Something has ruptured somewhere I think, to allow oil and water to mix. Good luck!

Take lots of pictures as you dive in and show us your magic at fixing it.
 

·
Super Moderator "Loose Nut"
Joined
·
8,683 Posts
A compression test will tell you if you have a blown head gasket. Post back your results.

 

·
Registered
Joined
·
2,208 Posts
Wasn't there something on the underside of the bike , a drain or something that when it failed it allowed oil into the coolant?
I seem to vaguely remember something about it.
Since I don't have a water cooled bike , I read along with it , but couldn't add anything.
Does anyone else remember that ? it was several months ago on a 1300
 

·
Registered
Joined
·
2,208 Posts
I don't have a water cooled ,but I remember something about the oil and water mixing a few months ago on here. this is an older thread that might give you a lead to check.

 

·
Super Moderator "Loose Nut"
Joined
·
8,683 Posts
I don't have a water cooled ,but I remember something about the oil and water mixing a few months ago on here. this is an older thread that might give you a lead to check.

Here's another thread that talked about orings starting to leak under the bike and getting a coolant and oil leak. Might be the same but OP said the milky mixture was in his over flow tank which leans toward an inner engine mix.

 

·
Registered
2008 Vstar1300
Joined
·
368 Posts
There's a vent tube to the waterpump.. it's underneath.. it crosses through the oil and coolant..simple o ring replacement might fix it. Make sure to drain both oil and coolant before doing the repair. I had a minor coolant drip under the bike from this tube. O rings fixed it :)



#22 in picture draincock
 
1 - 7 of 7 Posts
Top