Yamaha Starbike Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I recently got an aftermarket brake light for my bike and when I finished installing it I noticed that when I pulled the brake lever in, it would not light up brighter, but was lit in general. After I took the wiring harness (one that houses the rear turn signals and brake light) and did a continuity test on all the pins to make sure they were good which they all were, I have also checked the fuses and they are also good. I am very confused on what to do next.

As well as that I noticed my headlight was out and the bulb and fuse were both in tact, this may help with additional information but when I turn on my bights the light on the cluster gauge does not light up either, but the front turn signals still work.

Any help is appreciated, ride safe.

Ron
 

·
Super Moderator "Loose Nut" - Houston, Texas
2001 Vstar 1100 Classic (sold), 2006 HD Electra Glide Ultra Classic
Joined
·
10,157 Posts
Can you confirm which wires you connected to for which purpose, tail,brake, turn, etc. Also where and how did you tap into the wires. Do you have the instructions that came with new light? Is you new light a single or duel filement bulb?

97018
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Can you confirm which wires you connected to for which purpose, tail,brake, turn, etc. Also where and how did you tap into the wires. Do you have the instructions that came with new light? Is you new light a single or duel filement bulb?

View attachment 97018
This would be for the headlight correct? If so i have no looked into the headlight as much as I have the brake light.
 

·
Super Moderator "Loose Nut" - Houston, Texas
2001 Vstar 1100 Classic (sold), 2006 HD Electra Glide Ultra Classic
Joined
·
10,157 Posts
Wiring for tail light.

97023
 
1 - 4 of 4 Posts
Top