Yamaha Starbike Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
I have a 2005 Vstar 1300 with a J&M CB unit on it. The bike has enough windshield, lowers, ect to make it very quiet while driving and my wife uses 3/4 shell Arai helmet. She can here my transmissions from my Venture's CB with no problem but her transmissions are a mess with initial static burst that clears up some but then the voice volume drops away. It is not working out.

We have had this unit for several years now and I believe it might be slowly going bad since I don't think we had this much trouble in the past.

I have spoken with J&M and they suggested a few things but really nothing has helped. I most recently re-routed all the lines down to the lower frame to get them as far away from the bikes electronics like coils and plugs but that still did not work

So the question is, does anyone know if this bike is and exceptionally noisy from a radio signal noise position. J&M fell back on that excuse when I told them I had tried everything else. They said some bike are just very noisy. I have a hard time buying that idea since I think the system worked better in the past.

My last test will be to removed the system from the bike and wire it up in the car and do another road test.

I should point out that the system works really nice if the bike is not moving or is below maybe 30 mph.

J&M also suggested it could be from the head set but to test that idea you would have to purchase another head set.

My very last resort will be to send it back to them and let them test it somehow

Thanks everyone
 

·
Registered
Joined
·
421 Posts
There is an easy and cheap way to check for RF noise. Get a portable AM radio. Tune it to somewhere in the low end of the band, between stations. Turn up the volume till you hear static. Then use it as a probe to look for noise. Don't be surprised to find noise in your house, too, like light dimmers and touch lamps.

Your comment that the system works when the bike is stopped or at low speed sounds to me more like a wind noise problem in her microphone. You might have her try a full face shield or a full face helmet and see if the problem changes.
 

·
Registered
Joined
·
894 Posts
Hard to say from where I sit but if you have a truck stop nearby you may have a CB shop nearby, also. Or at least you should be able to by a SWR meter at the truckstop to tune the antenna. They probably can't service the CB itself, but may be able to determine if the mic or antenna is causing the problem.

Don't forget 27.185 while you're out there. Not all of them are filthy reprobates!
 

·
Registered
Joined
·
30 Posts
Discussion Starter #4
There is an easy and cheap way to check for RF noise. Get a portable AM radio. Tune it to somewhere in the low end of the band, between stations. Turn up the volume till you hear static. Then use it as a probe to look for noise. Don't be surprised to find noise in your house, too, like light dimmers and touch lamps.

Your comment that the system works when the bike is stopped or at low speed sounds to me more like a wind noise problem in her microphone. You might have her try a full face shield or a full face helmet and see if the problem changes.
The radio sounds like an interesting way of testing for RF noise. I will have to try it. As far as the wind noise, I guess it is possible but the helmet is almost a full face and with the shield down it is relatively quiet. J&M claims that this system works with open face helmets and no windshield. I have my doubts about that.

I pulled the system off today and hooked it up in my truck. I have not tested it yet but I will tomorrow.

On another note, we tried the Cardo System Q2 and it worked well. I may be tempted to give up on the CB once I start using the Blue tooth set up. I pulled the windshield off her bike today to get the CB off and she road tested the Cardo System with just the helmet. It definitely was to windy a highway speeds to be heard clearly with her helmet so maybe that says something about the 3/4 Arai with the face shield.

I still think the CB system worked better in the past or I would not have put up with it this long. That initial burst of static is just so bad now and the fading away once the static clears suggests something in not right.

Thanks for the input guys I have another question I have to post regarding tonight's ride
 
1 - 4 of 4 Posts
Top