Yamaha Starbike Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
I have a new to me 05 650 Classic 7700 miles which I got at Thanksgiving. The PO stored it in a heated garage with fresh fluid change. I rode it a couple weekend before the weather stopped me. I am a spanking newbe from the parking lot school. I heard the bike was somewhat difficult with the clutch. The only thing that I noticed was it clunks into 1st, and if stalled, will not start again in 1st, as there is some forward movement with the starter. That was last year. This year, amongst other maintenance items I replaced the oil with MC 10w40 as per book. Wiser from reading this site and the service manual, I figured that it is a clutch cable adjustment. I have a couple questions on what is "freeplay" and what we are trying to accomplish. Is freeplay, the movement of the clutch handle before friction is felt? I tried to adjust it to both extremes with no change of 1st gear engagement. Another post suggested a nickel gap... would that be here?

Any advise or details you can offer would help. I do have the owners and service manual, but am a bit confused as when the lever is tight, it clunks, and when its loose it does as well.



Thanks,

larry
 

Attachments

·
Registered
Joined
·
570 Posts
What he said...and the clunk is kind of normal. Just amatter of how much the clunk makes noise. Mine clunks, too. starting in first gear is akind of no-no- better to shift to nuetral and then you will have less problems overall.
 
1 - 3 of 3 Posts
Top