Yamaha Starbike Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
i got my powerpro installed and have close to 100 miles on it. easy install, wire routing requires a little imagination. no tank removal required. just take the two acorn nuts off and raise the rear about an inch with a block of wood. the bike definately has more torque and throttle response from idle on up. it's easier to take off from a dead stop, smoother at low rpm's., and oem exaust slightly throatier. the differences are subtle, but they are an improvement over stock. the bike ran good stock, better than most big v-twins. this just puts the icing on the cake.
 

·
Registered
Joined
·
254 Posts
Let us/me know how your fuel eco is after few tanks. I would like to keep mpg happy. And so far the way I have it I am just looking for something like this to give me bit better performance. Just not willing to pay it at the pump.. None of my buds have a liner and no one trying to race me now so no need to be faster then it is...lol...
Ride Safe
 

·
Registered
Joined
·
53 Posts
Discussion Starter #3
Let us/me know how your fuel eco is after few tanks. I would like to keep mpg happy. And so far the way I have it I am just looking for something like this to give me bit better performance. Just not willing to pay it at the pump.. None of my buds have a liner and no one trying to race me now so no need to be faster then it is...lol...
Ride Safe
i have about 600 miles on the autotune. no change in mileage. still up around 48 to 50 mpg. i figured it would be less. guess i'm getting a more efficient burn. if you buy one don't expect a mind blowing improvement. just subtle changes accross the board. smoother, and torqueier. i want to pull a plug and check color . it was pure white before.
 

·
Registered
Joined
·
8 Posts
Snarley Bill,

Interesting about the spark plugs being white before you did the cobra installation. I would like to ask you if you have a certain brand of gasoline that you prefer. I know everybody from time to time will have to refill with a brand they do not like for whatever reason comes up in one's travels. It's just that my plugs where nowhere near white on a factory strat at 8000 miles.

At 55/60 mph, I am getting around 50 MPG. With North GA mountain riding, all bets are off!!


E.
 

·
Registered
Joined
·
254 Posts
i have about 600 miles on the autotune. no change in mileage. still up around 48 to 50 mpg. i figured it would be less. guess i'm getting a more efficient burn. if you buy one don't expect a mind blowing improvement. just subtle changes across the board. smoother, and torqueier. i want to pull a plug and check color . it was pure white before.
Thanks Bill... Only time I get 48 or better, Rides with groups and taking it easy on the twist...lol... I avg around 42, but when the twist gets happy I get around 38. So someone riding same way they rode before and not burning more fuel is a good thing. So I should get same as I have been with bit better power curve.
Ride Safe
Thanks for the reply... Autotune will be on my next toys list.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #6
Snarley Bill,

Interesting about the spark plugs being white before you did the cobra installation. I would like to ask you if you have a certain brand of gasoline that you prefer. I know everybody from time to time will have to refill with a brand they do not like for whatever reason comes up in one's travels. It's just that my plugs where nowhere near white on a factory strat at 8000 miles.

At 55/60 mph, I am getting around 50 MPG. With North GA mountain riding, all bets are off!!


E.
i have been running shell v-power 93 octane. could be it's keeping my plugs white. shell , and rotella t6 are my choice of gas and oil for all three of my v-twins. i burn 87 octane shell in my v-star 1300, and 1600 nomad. i have the cobra 2000r processor on both of them. i would like to burn 87 octane in my liner. i need to do some research before i do cuz i have bad hearing and can't here pinging.
 

·
Registered
Joined
·
254 Posts
hey bill, bad hearing goes a long way....lol...
I run 87 most of the time, but when its hotter, (90 plus) and I know I am going to run most of tank out in that heat I run premium... bike runs little cooler. mid days I run 89 instead of the cheapest I can get.. Only time it pings at all is when it's hot and I am higher up in the r's... close to 5 and over...
Ride Safe
 

·
Registered
Joined
·
53 Posts
Discussion Starter #8
hey bill, bad hearing goes a long way....lol...
I run 87 most of the time, but when its hotter, (90 plus) and I know I am going to run most of tank out in that heat I run premium... bike runs little cooler. mid days I run 89 instead of the cheapest I can get.. Only time it pings at all is when it's hot and I am higher up in the r's... close to 5 and over...
Ride Safe
i want to check with cobra and see what they recommend as far as octane goes with the autotune. i know the 2000r richens the mixture accross the board all the time. i think the autotune only does it when a load is put on the engine. the heavier the load the richer the mixture. so it should run cooler and reduce pinging. i will call their tech help and ask them.
 
1 - 8 of 8 Posts
Top