Yamaha Starbike Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I have a 2003 yamaha v star 1100 that sat for about 6 months. Took carbs apart and cleaned them out. Put it back together and now when I try to open up the throttle it cuts out. I believe it is not getting the spark it needs. I think this because if I try to push it to go it will not, but then when I stop the bike and wait for it to idle it idles high. I am guessing unburned fuel remains causing it to idle high for a around 30 seconds before idling correctly. I have synced carbs. Checked tps, replaced plugs. Starting to go crazy wondering what to do next. Anybody have some help for me????

Sent from my SM-N900P using Tapatalk
 

·
Registered
Joined
·
1,494 Posts
check all rubber connections going to the carbs, check the air box connections, is everything hooked up correctly.what do the plugs look like? pull the carbsclean pilot jets, they have small holes on the sides clear with the wire from a bread tie, then blow out with carb cleaner. do the same with the main jet. blow out the passageways. while you have them out write down the numbers on them.there is a small oring under the black cap that covers the slide diaphram is it still there. did the jet needle pop out of its holder. what are the pms screws set at. is the intake stock?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
Stock intake. Just went through carbs and cleaned. All gaskets were good and replaced a couple orings. I did not mess with high or low speed needle screws because I did not want to remove tamper caps. Ais was removed by previous owner.

Sent from my SM-N900P using Tapatalk
 

·
Registered
Joined
·
1,494 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #8
The long part in the middle that screws out with the many holes in it that looks like the end of a machine gun lol.... That has a beveled hole it screws in to, those o rings were shot so I replaced them.

Sent from my SM-N900P using Tapatalk
 
1 - 20 of 21 Posts
Top