Yamaha Starbike Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #1
We picked up an 1100 Custom for my wife about 3 weeks ago. Sputtering, backfiring, popping, surging at cruising speed, etc.

We put fresh gas in, 5 oz Sea Foam and ran it to reserve. We repeated a 2nd time and it was still having issues. On our 3rd tank, we put about 4.5 oz of Berryman's B12. End result was still sputtering, popping, etc.

Before pulling the carbs out, I wanted to take it one step at a time. First on the list: sync carbs. I made my own manometer (pic attached), went to hook up the line to the front vacuum port and lo and behold, it was exposed (no cap). The previous owner put a Kuryakyn Pro-R Hypercharger on the bike and apparently they didn't connect the vacuum hose to the unit.

Long story short, carbs got sync'd, port got plugged, and the bike is running better than ever!
 

Attachments

·
Registered
Joined
·
1,315 Posts
We picked up an 1100 Custom for my wife about 3 weeks ago. Sputtering, backfiring, popping, surging at cruising speed, etc.

We put fresh gas in, 5 oz Sea Foam and ran it to reserve. We repeated a 2nd time and it was still having issues. On our 3rd tank, we put about 4.5 oz of Berryman's B12. End result was still sputtering, popping, etc.

Before pulling the carbs out, I wanted to take it one step at a time. First on the list: sync carbs. I made my own manometer (pic attached), went to hook up the line to the front vacuum port and lo and behold, it was exposed (no cap). The previous owner put a Kuryakyn Pro-R Hypercharger on the bike and apparently they didn't connect the vacuum hose to the unit.

Long story short, carbs got sync'd, port got plugged, and the bike is running better than ever!
go's to show it don't take much of a leak to really mess thing up
 

·
Registered
Joined
·
5,634 Posts
I cant remember if it was you. Did you say a few days ago the bike was making a whistling noise?

Maybe it was another thread by someone else.

I took a 1970 VW beetle for a test ride many years ago. It ran just terrible. I only went a few blocks then back to the owners house.

With the engine still running I looked in the engine compartment. The motor was idling something awful.

The vacuum advance hose was off the distributor. I put it back on and like magic, the car ran perfectly.

The owner was watching and said "WHAT DID YOU JUST DO"?!

I showed him and asked if he still wanted to sell it?

....... well.................. NO!
 

·
Registered
Joined
·
124 Posts
Discussion Starter #5
go's to show it don't take much of a leak to really mess thing up
So true! I was about ready to take the bike to the shop. So glad I found this forum!

I cant remember if it was you. Did you say a few days ago the bike was making a whistling noise?

Maybe it was another thread by someone else.

I took a 1970 VW beetle for a test ride many years ago. It ran just terrible. I only went a few blocks then back to the owners house.

With the engine still running I looked in the engine compartment. The motor was idling something awful.

The vacuum advance hose was off the distributor. I put it back on and like magic, the car ran perfectly.

The owner was watching and said "WHAT DID YOU JUST DO"?!

I showed him and asked if he still wanted to sell it?

....... well.................. NO!
Whistling? Must have been someone else. Funny story though. Should have just scratched your head and taken the car for pennies on the dollar. LOL
 
1 - 5 of 5 Posts
Top