Yamaha Starbike Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
After a year of not riding because of an oil leak and bad voltage regulator, I decided to go for it. I disassembled my 650, removed the carbs, and replaced the rubber seals and the bad screw on the valve cover. I also changed the voltage regulator because the battery wasn't charging. Took my time and put everything back together. Two issues. First, after a few tries it started up, but never above an idle. Also, when I try to throttle up, the starter kicks in again!
On top of all that, does anyone know what this brass screw on fitting goes to? For the life of me I can't remember taking it off LOL vstar pic.jpg
 

·
Super Moderator "Loose Nut"
Joined
·
6,748 Posts
Did you sync the carbs. If not, sync them and the idle issues should go away. Here's link for sync tool if you don't have one.
650 CC & D

 

·
Registered
Joined
·
6,669 Posts
hard to tell how big that brass fitting is from the photo

maybe the crankcase vent tube, from the top of the rear cylinder on the left side of the bike, to the air box above the carbs?

I cant see anything that looks like that on my 2005 650 - maybe its up under the gas tank where I cant see it. Maybe one of the hoses for the Air Injection System AIS, in which case the bike would not run right at all if its disconnected.

not sure what to make of your starter kicking in? maybe the starter button is somehow shorting when you twist the throttle?

try twisting the throttle with the key and kill switch on, and see if the starter engages

otherwise I would think something is wrong with the start clutch.
 
1 - 3 of 3 Posts
Top