Yamaha Starbike Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
284 Posts
Discussion Starter #1
Hi, I'm wondering if anyone else is having this happen to them the last week or two but I keep having to log back into the site. I'll be clicking along looking at different threads and realize I have lots of advertisements in my face. I log back in and 15 or 20 minutes later, the same thing.

Using a HP Spectre 360 laptop running Win10, all updated. Browser is Chrome, also latest.

Thanks,
 

·
Registered
Joined
·
5,436 Posts
I put adblock on my PC for chrome years ago - right now its blocking 18 ads

Ive noticed the Recent Discussions list on the right has been flaky for the last few weeks. Sometimes I click on one of the threads, and the last post that was there on the side bar, is not on the page in the thread - it pulled up an older version of the thread.

And sometimes that list on the right scrambles to previous versions when I click on a thread.

If I sign in it seems to be more stable, but not always.
 

·
Administrator
Joined
·
341 Posts
Hi, I'm wondering if anyone else is having this happen to them the last week or two but I keep having to log back into the site. I'll be clicking along looking at different threads and realize I have lots of advertisements in my face. I log back in and 15 or 20 minutes later, the same thing.

Using a HP Spectre 360 laptop running Win10, all updated. Browser is Chrome, also latest.

Thanks,

On your chrome browser, are you running any plugins and have you selected the 'remember me' before you signed in?
There might be some pages that display you as logged out even though you should be logged in. Can you post the links of those pages?

Lee
 

·
Premium Member
Joined
·
284 Posts
Discussion Starter #4 (Edited)
Hi. I do have some plugin's: LastPass, Cisco WebEx, Honey (price checker), Google Drive, FBPurity.

I'll capture what I can when the problem crops up. I do have the remember me and Chrome always fills in the user and password info for me.

Thanks for thinking it through.

EDIT: based upon the lack of responses from others, it would seem this is a local problem on my PC. Oh well, not a first time.
 

·
Super Moderator
Joined
·
4,621 Posts
FYI, ChiefGunner has contacted me and site will not load for him. He has tried PC and phone. Do not have details on his operating system but seemed unusually that his phone or PC will work. I personally am away from PC to check but no issues on my phone bringing site up. Please advise.
 

·
Premium Member
Joined
·
284 Posts
Discussion Starter #8
For me, it's been running well. Somehow, the "remember me" box became unchecked and since I re-clicked that, it's been doing well. Operator error or fat fingers...
 
1 - 8 of 8 Posts
Top