Yamaha Starbike Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello all, want to introduce myself and see if I can get a little help. I recently bought my first bike, a 2006 VStar 650 Midnight custom. Really like the bike but already have an issue. The bike has 12k miles but won't start. I've read a lot and have narrowed it down to the pickup coil or CDI but I am a little shakey on electric stuff and multimeters. The book said that the pickup coil should ready 182-222 ohms, my meter is a craftsman automatic and when I hook it up I am getting a constant fluctuation from 1.330 down to .999 Mohms. With all that said is when I turn off the automatic setting and change the reading levels I get 01.90 to 02.80 Mohms and no readings on the 000.0 Mohms setting and no readings on any K setting. I am thinking the fact that the ohm meter never settles is an indication of a bad pickup coil but could use a little advise, any help?
 

·
Registered
Joined
·
43 Posts
What are the symptoms? Clicking, turning over but just not firing, etc?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
So the symptoms are this: Rode the bike home from work, ran fine, next morning it will crank but not start. I checked the usual stuff first, full tank of gas, had plenty of cranking amp in the battery (even tried with a jump pack). Then pull spark plug wires, no spark on either plug. Then pulled both coils, omh reading are within specs on both units primary and secondary so according to the service manual the next step is the stator/pickup coil test.
 
1 - 4 of 4 Posts
Top