Yamaha Starbike Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have an 06 V Star 1100 and sometimes when stopped the idle seems higher than normal. If I blip the throttle it goes back to normal. Anyone know what's up?
 

·
Registered
Joined
·
1,530 Posts
I know that mine will idle higher with the choke on when pointing downhill, go figure.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
What would one use to lubricate the throttle cable and how do you do it? As you can see I am a newbie
 

·
Registered
Joined
·
1,530 Posts
If you're gonna have a bike for a while its probably more efficient to just get a cable luber. Type motorcycle cable luber into google, or try this link.

http://www.dansmc.com/cables.htm
 

·
Registered
Joined
·
133 Posts
high Idle

I had the exact same thing happen as you did and the local dealer adjusted my throttle cable and problem is solved. He said there was not enough slack in the cable. Now it idles great all the time. Just a thought to consider.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
That's great news. I plan on riding there tomorrow if it doesn't rain. Thanks for the update
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
Took my V star to the dealer yesterday. They had to re-jet the carbs. It's like a brand new bike. I bought it used and I guess it sat there for awhile.
 

·
Registered
Joined
·
2 Posts
i just bought a 650 classic and it was doing the same thing. i took the carbs off and cleaned them. problem solved. if the bike leans out at idle or when coming to a stop it means the pilot jets are plugged. i also removed the ais, now the bike runs and sounds better
 
1 - 11 of 11 Posts
Top