Yamaha Starbike Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hi All,

I'm wanting to install a Shark 250w bluetooth audio system on my vstar. I know how to mount everything but I'm a newbie when it comes to wiring to get power to the amp. I've read about tapping into the headlight so it doesn't drain the battery but I do not know how to do this or what wire to tap into. Does anyone have any step by step guides or pics/vids on how they did theirs? I can't seem to find any however maybe I'm searching using the wrong terms.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
Thank you I ordered the audio system and will mess with it this weekend. My buddy has one on his HD and it sounds great IMO. I use bluetooth earbuds but I find them to be distracting at times.
 

·
Registered
Joined
·
10 Posts
Whatever you do - do not buy Shark speakers! I've had the worst experience with several of their models. Just save your money, and LOTS of aggravation!!!
Their built is absolute crap and if you take pride in your ride than just dont do it. Seriously.
 

·
Registered
Joined
·
26 Posts
Have you swapped out any of your turn signals or even your headlight with LEDs? If you have at least done your turn signals, then you MIGHT be ok but if everything is still stocked, then you might want to think twice about adding anything else to your electrical system. The 650's do not have much in the way of spare amps esp to power a sound system. Your going to risk destroying your stator.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6
Besides a new carb and Vance and Hines pipes everything is stock as far as I know. I will looking into an LED light. I keep it hooked up to a trickle charge when not in use but I guess that wouldn't matter if the bike is using too many amps on long rides.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
Have you swapped out any of your turn signals or even your headlight with LEDs? If you have at least done your turn signals, then you MIGHT be ok but if everything is still stocked, then you might want to think twice about adding anything else to your electrical system. The 650's do not have much in the way of spare amps esp to power a sound system. Your going to risk destroying your stator.
Any recommendation on LEDs to use? The audio system came in but I want to hold off until I'm know I'm ok. I'm planning a 800 mile round trip for labor day weekend so the last thing I want is a dead battery during a pit stop or any other electrical issues along the way.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #8
Whatever you do - do not buy Shark speakers! I've had the worst experience with several of their models. Just save your money, and LOTS of aggravation!!!
Their built is absolute crap and if you take pride in your ride than just dont do it. Seriously.
I'm starting to feel that way. I opened up the package today and the mounting hardware, fuse and manual wasn't included. I contacted them and they agreed to send those out to me today.

I figured I should make sure everything else was good and the chrome speakers had scratches as if they had been used before and the LCD screen on the amp is broken. I'll be returning this and looking for another brand.
 
1 - 8 of 8 Posts
Top