Yamaha Starbike Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
I removed the AIS on my '03 today and installed the MaxAir plug kit. I thought while I had it partially apart that I'd go ahead and pull the carb and clean and re-jet it, too cold to ride anyway. When I pulled the tank I found several cracks in the manifold, most of them appear to be superficial, but a couple are pretty deep. I didn't see any evidence of leakage thru them even though it has backfired pretty bad. I did find that the vacuum line from the manifold to the AIS was rotten and cracked, could've been some of the problem, and one side of the reed valve in the AIS was sooted up really bad too. Anyway, the question is, have any of you Roadie owners had this problem? All help, and even a few snide comments are always welcomed.
 

·
Registered
Joined
·
1,531 Posts
Test

A test that might help is while running the engine, spray some WD40 on the suspected cracks. If there is a change in speed it would be an indication of a leak. I have seen some posts of cracked intake.

Dave
 

·
Registered
Joined
·
69 Posts
Discussion Starter #3
Thanks Dave. Yeah I did find that one of the cracks was all the way thru. I ordered a new one a few minutes ago, and I'm going to go ahead and clean/re-jet the carb while I've got it off. Santa has evidently been monitoring my web surfing too, (gotta watch that!), "she" asked if I'd like to have a Hypercharger for Christmas! Guess I'd better get that wish list finished, huh?
 

·
Registered
Joined
·
24 Posts
This thread had been quiet for awhile so maybe it's Ok if I hijack it as I have the same question. I sprayed the area with carb cleaner as it idled and didn't notice any change in idle... But looking at the pics you can see why I was wondering.

I wanted to port but this makes me wonder if I should just think about buying a new ported unit.

 

·
Registered
Joined
·
12 Posts
Hello,
I too have an issue with my Intake manifold. I performed the Air box modification and when i was trying to put it back on i noticed the carb would pull out ie it moved around alot. Well I put the airbox back on and started it up and boy does it suck!!! I mean you can actually hear it sucking air in. I am still having the pause in the throttle when turned about a 1/4 of a turn it stumbles and then it revs up. It is a short pause and i can usually "feather" the throttle through it. It has been like this since i bought it used. Now after seeing yours (thanks for the pic) I feel that mine probably has the same problem. Soooo i guess i will spend another weekend pulling off the gas tank, pulling of the air cleaner and carb to check my manifold. While i am there i may just take my dremel tool to it and give it a little porting..
 

·
Registered
Joined
·
95 Posts
I personally don't think that the cracks in the manifold result in leaking. If there is a leak around your manifold it will be rather a bad vacuum hose ore the O-rings connection on the cylinder.
Mine has far more cracks and there is no leak and no backfire.
 
1 - 6 of 6 Posts
Top