Yamaha Starbike Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #4
Hey

I am trying but not sure if i did it right. I uploaded a few i think on my profile. lol
 

·
Registered
Joined
·
251 Posts
Yep, they're in your gallery. You absolutely must submit that thing for the bike of the month. I am speechless.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #10
I thought there would be be a plea where I could post photos out side of my profile. but It dosnt look like photo gallery is working.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #12
Hopping to meet up with some of you guys and get some riding in. Meet some new people.
 

·
Registered
Joined
·
305 Posts
Looks like my typing is the real issue here! lol
Welcome to the forum Luke. I see you New Yorkers not only talk funny, but your typing is a bit odd too! ;)
 

·
Registered
Joined
·
1,620 Posts
Welcome & very nice looking ride. Is there any stock parts left?
 

·
Registered
Joined
·
40 Posts
Discussion Starter #17
Welcome & very nice looking ride. Is there any stock parts left?
Yes ........ok maybe not. lol Not really. I didn't touch the engine didn't think I needed to its a beast as is. But everything else I changed. I wanted to show what we can do to this bike. Push the limits so to speak. It is at Daytona. on display. We still have a few more items left.
 

·
Registered
Joined
·
821 Posts
Welcome! Awesome bike. You can post pics right here in the thread if you first upload them to a photo sharing site like "photobucket". Then when you mouse over the pic on their site it gives you a link to copy and paste it here in one of your posts.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #19
Welcome! Awesome bike. You can post pics right here in the thread if you first upload them to a photo sharing site like "photobucket". Then when you mouse over the pic on their site it gives you a link to copy and paste it here in one of your posts.
thank you. I have a mac will have to see if it works.
 

·
Registered
Joined
·
251 Posts
Yeah, the "Photo Gallery" link in the 2nd top red horizontal link bar menu doesn't seem to work for me either, but the "Photo Gallery" link (third one down) in the "Site Navigation" left-side vertical menu does. And I'm still speechless.
 
1 - 20 of 29 Posts
Top