Yamaha Starbike Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Hey guys,

I just signed up and tried to post a thread in the correct category but wasn't able to for some reason. So i apologize in advance for my questions being out of place. But I do have a few questions.

I'm in college and just went on my first ride yesterday on my 2001 Yamaha V star 1100 classic and noticed a few problems but can't figure out what it is. I purchased the bike used and it has a kuryakyn hypercharger intake and cobra 2 in 1 pipes.

When idling, it makes a clicking noise every few seconds which kinda feels/sounds like it may be misfiring but I dont know enough to make that conclusion. As result of this, it feels jumpy in 1-3rd gear. More specifically, it will be smooth and jolt forward a little. And when I rev the bike, the exhaust pops as the rpm's go back down.

Also when i shut the throttle, the engine stays revved up for for a little before it finally comes back down. I should also mention the carbs were cleaned very recently and the spark plugs are in good shape.

Pleease help!!!
 

·
Registered
Joined
·
794 Posts
Is the AIS still in place or did the previous owner remove it when he/she changed out the stock pipes?
 

·
Registered
Joined
·
782 Posts
First off welcome to the forum. You will find all the advice you need. Please take a few minutes and post some pictures of that bike. I would like t give you help but have no clue at what to even try.. Is this your first bike ?
 

·
Premium Member
Joined
·
2,503 Posts
Alright you scurvy deviled egg dog, welcome to me forum!

I'm going to guess the source of your problem is the hyper charger, but I can't verify without pics.

The hyper charger is notoriously difficult to setup and get the carbs dialed in b/c of changing pressure seen by the carbs at different speeds, but we would need pics to better explain.

If you post pics, we could ask you to see if the clicking was the hyper charger port doors clicking open and closed (hold them open for a few seconds and see if there is still a cli king sound).

With pics, we can tell you so much more ...... :D


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
3,650 Posts
Ah yes the infamous clicking sound. That is easily resolved by showing picks of the bike. The surge could be along the same lines as what Miescha is saying and the poping as what M'lady is refering to or air leaks in the exhaust system, but we can't be sure until we see picks.

Ride safe and keep it shiny side up
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Thank you very much for all the quick replies!

Referring to the AIS, I'm not sure if it does have it or not. I actually store the bike at my cousin's house an hour away. However, I'm definitely going to check hopefully this weekend and get back to you.

Also I have some pictures but not close ups of the engine, but I hope it can help so maybe we can figure it out!:eek:

I'll just add to everything I know.. The bike is a 2001 Yamaha V-Star 1100 Classic. It has 17,000 miles on it. It has Cobra 2 in 1 pipes and a kuryakyn hypercharger. I'm not sure of the mods (if it was rejetted or not). When I pulled out the plugs, they didn't look gummy, but rather it looked like dry soot covering the end.

The person I bought it from said it sat for a long time so it might need a carb cleaning. When I got it home, It would not run on it's own without the choke. So my cousin, a motorcycle mechanic, cleaned the carbs for me. This helped A LOT and now at least its rideable.
 

Attachments

·
Registered
Joined
·
794 Posts
Nice looking bike :D From the pics it looks like the AIS is still installed... from what I understand, if you remove that the popping should go away. Less to polish too :)
 

·
Premium Member
Joined
·
2,503 Posts
The AIS hard lines are still there for sure. Pull the tool kit cover and you'll see the AIS pump. You can disconnect the system and see if the popping on decel disappears. Just search for AIS delete and you'll find instructions and pics (I know I've posted them before).


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
Thanks very much guys, I'm eager to try this out! Rolling Thunder is a little over a month away and I wanna get everything squared away before then hopefully.

Also does anyone know if it's normal for the bike to make a clicking noise for about 5 seconds when the key is turned to on but the bike is off? Does this happen to anyone else? I thought it was normal since the bike still starts up.
 
1 - 12 of 12 Posts
Top