Yamaha Starbike Forum banner

1 - 5 of 5 Posts

·
Administrator
Joined
·
13,713 Posts
Discussion Starter #1
short story:
received new LED front turn signals, but the wiring to the right signal only allows that signal to shine at a fraction of the brightness as the left turn signal wiring. what gives?


longer story:
i know it's not the signals because they both shine at the correct brightness when i hook them up to the wiring designated for the left signal. i have a load equalizer connected and both sides work as run and turn. only issue is that the right side has very low illumination.
kicker:
after taking the stock incandescent signals and hooked up the first LED signal to the right side, it initially shined at full brightness. sometime before or during connecting the other LED signal to the left side is when the right side lost its brightness. i don't know if something blew or what. what gives?
 

·
Administrator
Joined
·
13,713 Posts
Discussion Starter #2
OK figured it out. and it's something i forgot to mention in the original post. custom dynamics has an eclipze2 module that allows you to use their signals as run and turn and instead of just one or the other. there is a module for each signal. i took the module off the right signal and the problem is solved. since it works on the left signal it has to be just a bad module.

for those of you that remember my rants about this whole LED signal facade i've already been going through with Custom Dynamics, this should really come as no surprise. but here's a recap:

02/29
here's why the signals are not right:
the measurement of my fork tubes, for a V Star 950, is 41mm. that is the measurement of the tubes as they ENTER the triple trees at the top. well the tubes actually get bigger as they go down and apparently Custom Dynamics didn't realize this. there is a big cover that goes over the tubes at the top and then another big cover beneath that. and even below the two big covers, the outer part of the bottom part of the tubes are also bigger than the connecting part at the top which you can't see because it's what slides into the triple trees. and if all of this weren't common knowledge, you would know if you've ever seen a picture of the bike.

03/5
got the new LED wrap turn signals in from Custom Dynamics today. i told them my 41mm forks are actually 9.125" where they need to be installed. so they sent me new signals with tubes that are 9.5" long. STILL not long enough. when you wrap these plastic tubes around, they lose some of their length because of the thickness of the tubes. this is crazy. gonna call them again tomorrow and get them to redo it. again.


3/22
finally got my THIRD set of LED turn signals from Custom Dynamics after the previous sets they sent were too short. FINALLY they sent the correct size for my forks. now one of them has 5 LEDs that are out, they'll either work on run or signal but not both like they should, and a call to tech support at noon had me leave a message which wasn't returned.


anyone else still thinking of getting something from Custom Dynamics?
 

·
Banned
Joined
·
4,088 Posts
In your saga's 03/5 chapter you mention the 9.125" measurment. I'd like to axe you if that is a girth (distance around the outside of the tube) measuremnt and not a diameter? If yes then the diameter is more like 74mm and I'm not surprised after looking closely at pictures of yours and other 950's. So for now, the only valuable information missing is the length of the 3rd set LED you got that wraps entirely around the fork tube. I'm going to guess they need to be 10.5 inches long (1/2 inch thick LED tube used in this guess).

If I ever try CD, I'll be sure not to tell them you sent me. :D
 
1 - 5 of 5 Posts
Top