Yamaha Starbike Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter #1
So I got my mcII rear tire in and noticed it dosent have an alignment dot on the sidewall to line up with the valve stem. From what I've read, these tires don't need to be balanced because they are equally heavy on all portions of the tire and there is no light spots. Is this true?
Also, I haven't looked at my front wheel since its 2 hours away at the moment, but online it says it takes a 110/90-18. I cannot for the life of me find a mcII in that size. Everyone is out of stock which has me wondering if they discontinued this size.
Bike is a 99 Vstar 1100 Custom.

Any info would be great.
Thanks
 

·
Registered
Joined
·
794 Posts
You do need to balance the wheel , they just didn't find the "heaviest" point at the factory. When I installed my front MCII it only needed a couple of weights (I had the rear installed by the stealership).

According to my manual, you have the correct wheel size for the front. They are out of stock because everyone wants them :) I found one on Amazon last August or you could try ordering from your local stealership.

EDIT: Just found them here www.americanmototire.com No statements about being out of stock before you hit checkout :D
 

·
Registered
Joined
·
199 Posts
I'm at the point where I will likely get a new rear. I put a new D404 on front last year because the Commander II's, IIRC, weren't being made in the correct size. Now they are, so I think I'll put M II on the rear and then do the front later this summer when more money is available.
 

·
Registered
Joined
·
160 Posts
Discussion Starter #5
I got mine on yesterday and put about 100 miles on it so far. It did need balancing, but was very close after the mount up. I highly recommend this tire. I love it!
 
1 - 5 of 5 Posts
Top