Yamaha Starbike Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Im real glad I found this forum. I'm anxious to learn and share. I just picked up a 2007 Yamaha V Star 1300 Tourer and I'm trying to determine the best mod for a common problem on these: O2 sensor, ECU flash, or an FMS. Sloppy shifting with vibration at low rpm. Feels like belt is slipping. Noisy going into 1st as well. Clunk.
 

·
Super Moderator "Loose Nut"
Joined
·
5,529 Posts

·
Moderator
Joined
·
2,533 Posts
Welcome from Atlantic Canada. If you post your problems in the appropriate forum you'll get responses. I don't have a 1300 so I can't be much help, but I know someone will be able to give you some tips and ideas. Love to see a pic of your ride.
 

·
Super Moderator
Joined
·
6,420 Posts
Hi David!
Welcome to the forum from East Tennessee. I ride the little brother to the 1300, the 950. There’s several upgrades available for the 1300 much like the 950 and they come very lean from the factory. Post your questions in the Vstar section and you’ll get plenty of responses. We have an extremely knowledgeable membership here with everyone willing to help, hence that’s why we’re the best going! I’d also like to see some pics of your ride!!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
I have a 2014 1300 Tour and it clunks into 1st as well. I suspect Yamaha saved some money with square cut gears. I bought it new , it doesn't get better with age nor does it get worse. I do not have knowledge on the O2 ect. problems. I would jump on the belt issue quickly as it is very expensive to replace. There is good information in this forum about belts and things to check.
 

·
Registered
Joined
·
784 Posts
Welcome from Ohio! I recently joined this forum and you will find everybody is helpful and have great ideas and suggestions. I gotta get me one of those seats. Factory seat currently. After about 45 min or so of riding this old boy gotta stretch out a little. Be safe!
 

·
Registered
Joined
·
296 Posts
Great to have you aboard! Very nice bike and I like the color as well as your accessories...lots of knowledgeable people here to assist with questions or where to find information for your ride!

Ride safe and enjoy~YammyV
 

·
Registered
Joined
·
989 Posts
Welcome from NC! Ecu flash by Ivan will fix a lot of running issues and you will feel like you’ve got a totally different bike. Check the belt tension and adjust if needed (I can’t remember factory specs, but remember numbers were super tight for my old Stryker so I always adjusted the belt to about 1/4-3/8” deflection under 45N push (10 LBf). As far as O2 sensor I know people were adding a resistor to it to imitate leaner condition. Good luck!


Sent from my iPad using Tapatalk
 
1 - 13 of 13 Posts
Top