Yamaha Starbike Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
1,155 Posts
Discussion Starter #1
So all of the sudden when I go to my navigation screen it has a pop up that says "Navigation not ready". The top of the screen shows what road I am on so it knows where I am. Any ideas?
 

·
Registered
Joined
·
1,963 Posts
So all of the sudden when I go to my navigation screen it has a pop up that says "Navigation not ready". The top of the screen shows what road I am on so it knows where I am. Any ideas?
That screen comes up every time the NAV screen is selected but the system has not finished booting up. Once completed it should disappear. Are you saying it stays that way?
 

·
Premium Member
Joined
·
1,155 Posts
Discussion Starter #3 (Edited)
So all of the sudden when I go to my navigation screen it has a pop up that says "Navigation not ready". The top of the screen shows what road I am on so it knows where I am. Any ideas?
That screen comes up every time the NAV screen is selected but the system has not finished booting up. Once completed it should disappear. Are you saying it stays that way?
It stays that way. It is nice and clear today no clouds or anything blocking it. I sat still for 15 mins. Stayed the same. The dealer had the seat off putting in the heated hand grips. I wonder if there is something there.
 

·
Registered
Joined
·
445 Posts
It stays that way. It is nice and clear today no clouds or anything blocking it. I sat still for 15 mins. Stayed the same. The dealer had the seat off putting in the heated hand grips. I wonder if there is something there.
NGM sounds like you still have the Older version software on the infotainment system.
Anyway there is another way to fix this. There is a YouTube video that Yamaha put after I worked with them to help identify and resolve this very issue. I would suggest that you do what the video describes first by clearing your home saved locations and get the nav working. Then update the version. I have heard that some folks did the upgrade first without clearing and still had the issue so clean first to get it back to normal than upgrade the system if you want.

 

·
Registered
Joined
·
1,963 Posts
So all of the sudden when I go to my navigation screen it has a pop up that says "Navigation not ready". The top of the screen shows what road I am on so it knows where I am. Any ideas?
That screen comes up every time the NAV screen is selected but the system has not finished booting up. Once completed it should disappear. Are you saying it stays that way?
It stays that way. It is nice and clear today no clouds or anything blocking it. I sat still for 15 mins. Stayed the same. The dealer had the seat off putting in the heated hand grips. I wonder if there is something there.
It obviously worked before, so it seems evident the dealer did something inadvertent when installing the other items for you. I’d be back on their doorstep right away.
 

·
Premium Member
Joined
·
1,155 Posts
Discussion Starter #6 (Edited)
It stays that way. It is nice and clear today no clouds or anything blocking it. I sat still for 15 mins. Stayed the same. The dealer had the seat off putting in the heated hand grips. I wonder if there is something there.
NGM sounds like you still have the Older version software on the infotainment system.
Anyway there is another way to fix this. There is a YouTube video that Yamaha put after I worked with them to help identify and resolve this very issue. I would suggest that you do what the video describes first by clearing your home saved locations and get the nav working. Then update the version. I have heard that some folks did the upgrade first without clearing and still had the issue so clean first to get it back to normal than upgrade the system if you want.

I am at work so its a pita to research anything. What is the latest software so I can check that. Also how does the seat come off?

I think Ga Rider hit it on the head after watching that video that fits the description of the issue.

Where in Ga are you Ga Rider?
 

·
Registered
Joined
·
445 Posts
[I said:
[/I]NGM;978776]I am at work so its a pita to research anything. What is the latest software so I can check that. Also how does the seat come off?
NGM. I can't remember the latest version but it something like 12.xx. Anyway the seat removal is a pain, one of the worst I have had on a bike. You need to remove the two hex screws on either side of the seat at the front near the gas tank. Be carful when you remove these screws then come out easy and could fall and hit the bike. Place a towel will help in case this happens also if the screw does drop it will be in the towel and not rolled to some place you would never imagine it would be.
Anyway I will look for the version number for the software.
Please note that if you are updated you still need to clear the home and saved locations since it's possible the version was updated and the problem wasn't fully resolved.

Latest version for the infotainment is R12.0.6 but I am not sure if this is the latest for the nav system.

https://www.yamahamotorsports.com/transcontinental-touring/pages/infotainment-software-update

I will look for the latest version for the nav.
Here is the link to the Yamaha nav to update the nav but I think this is more to do with the maps and POI. https://yamaha.welcome.naviextras.com
 

·
Super Moderator
Joined
·
4,491 Posts
Yamaha shows R12.06 as the latest version. I've read a lot on the nav system for education and it seams it's like all new software, has a few bugs and just needs time to identify all.

 

·
Registered
Joined
·
445 Posts
I am at work so its a pita to research anything. What is the latest software so I can check that. Also how does the seat come off?

I think Ga Rider hit it on the head after watching that video that fits the description of the issue.

Where in Ga are you Ga Rider?
Sorry if I didn't see this before. I am in Lawrenceville,GA
 

·
Premium Member
Joined
·
1,155 Posts
Discussion Starter #10
Thanks y'all for the help. I was so aggravated this morning when that happened. I do not have time to get to the dealer before my trip this weekend. Going to Harrison Ak if anyone is from that area and want to meet for lunch some time the week of the 9th let me know.
 

·
Registered
Joined
·
445 Posts
Thanks y'all for the help. I was so aggravated this morning when that happened. I do not have time to get to the dealer before my trip this weekend. Going to Harrison Ak if anyone is from that area and want to meet for lunch some time the week of the 9th let me know.
You are welcome. I hope this is the fix you needed. Let's us know. Enjoy your trip.

Also if you are headed thru Atl let me know. Maybe we can meet up.
 

·
Registered
Joined
·
29 Posts
Not to hijack the thread, but I wish mine wasn't working so I would just stop looking at it trying to get any useful information! First ride today out of familiar environs...wow, the Nav is as useful as teats on a boar hog! No road names other than the one I was on (no kidding) except for a couple of random small side roads. How useless is that? Has anyone heard if there will be updates to the system to fix this? My first disappointment with this new bike. Tried programming a couple of waypoints before I headed out. What's up with "north down" when trying to pick waypoints off the map? YGBSM! Am I doing something wrong? Man I wish bike and car manufacturers would all just admit Google maps is the best thing out there and interface their systems with Google.
 

·
Registered
Joined
·
1,963 Posts
Not to hijack the thread, but I wish mine wasn't working so I would just stop looking at it trying to get any useful information! First ride today out of familiar environs...wow, the Nav is as useful as teats on a boar hog! No road names other than the one I was on (no kidding) except for a couple of random small side roads. How useless is that? Has anyone heard if there will be updates to the system to fix this? My first disappointment with this new bike. Tried programming a couple of waypoints before I headed out. What's up with "north down" when trying to pick waypoints off the map? YGBSM! Am I doing something wrong? Man I wish bike and car manufacturers would all just admit Google maps is the best thing out there and interface their systems with Google.
Couple things: You can set the map orientation in the settings.. wherever true North etc... read about the settings.
Also, just having the NAV displayed doesn’t give any side road info unless you have a destination set. THEN you’ll see side road names as you approach and go by. Yes, that is something that needs to be fixed by Yamaha in the next software update.
 

·
Registered
Joined
·
29 Posts
Thanks Chief. I got pretty frustrated on yesterday's ride. My V-Star was so simple - get on it and ride! Don't get me wrong - I love this bike and I wanted the creature comforts and technology. I am actually fairly tech savvy (have built/modded many of my own computers, have a smart phone and tablet, have a GMC Denali with all of the toys), but have bee a bit remiss in digging thru the manual while sitting on the bike. In addition to yesterday's Navi frustration, we were having comm issues. Somehow I ended up controlling intercom volume up and down with my handelbar rocker switch instead of my BT music. Could not figure out how that started or how to stop it, Finally I stopped, shut off the bike, restarted, and everything was back how it should be. So this morning I read thru the whole manual again and we're headed out for another attempt. I will not let the tech deter me from enjoying what I love doing!!
 
1 - 14 of 14 Posts
Top