Yamaha Starbike Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
239 Posts
Discussion Starter #1 (Edited)
I bought a new (leftover) 2014 1300 Tourer.

Before I took possession of it, I had a Cobra Fuel Processor & Cobra slip on muffler installed.
Though I never checked the actual mileage, my fuel lite would come on between 114 & 117 miles.
I asked in a couple forums about this, and they wanted to know where the FP was set. (1-3-1)

A gentleman responded that that was what his was set at, with the same set-up plus a Cobra PowerFlo intake.

Well, I had a Cobra PowerFlo installed last week (It had already been ordered).

So, I figure I'm all set. WRONG! Set the FP to 1-3-1, the bike has all the pickup of an 18 wheeler.

My FP is now set at 1-4-2.

I'd like to know if that sounds correct.

It pulls well at WOT, but throttle response seems to lag if I'm not at or near the very top of the rev range of whatever gear I'm in.

Also, going up moderate inclines it reverts to the !8 wheeler mode.


Any help is appreciated.

Rick

EDIT: my Bad. The FP is set at 1-4-2.
 

·
Registered
2008 Vstar1300
Joined
·
342 Posts
Just wondering ..what gear are you in when you say it pulls like an 18wheeler up hill.. I have the cobra slashdowns and cobra air intake and i had the Cobra FI2000r-O2 on mine and never seemed to have that issue unless i was in too high of a gear.. I used to seem to always overshift when i first was getting used to the bike.

My FI2000r was set at 1.5 - 4.5-2 when all was said and done.. it idled a little higher but otherwise seemed to run solid.

Now there are variances in the Fuel processors.. so a little wiggle on the numbers can happen.

Have you check your spark plugs to see if they are gapped properly.. I never trust fresh from the box or "there NEW" comments. Over gap or under gapped will kill power and foul the plugs quickly..

Do you have the O2 model FI2000r ?? if not than you need to disconnect the O2 sensor or your ecu will be fighting the FMS and fouling plugs and hurting the power.

FYI I averaged about 130 - 140 miles before reserve light with my setup. and that was averaging about 85mph on the highway .
 

·
Registered
2008 Vstar1300
Joined
·
342 Posts
OOOPss raised the dead ..

Just looked at when this was originally posted.. hope it got solved.. sorry for bringing the dead post back..:(
 

·
Super Moderator
Joined
·
6,736 Posts
I bought a new (leftover) 2014 1300 Tourer.

Before I took possession of it, I had a Cobra Fuel Processor & Cobra slip on muffler installed.
Though I never checked the actual mileage, my fuel lite would come on between 114 & 117 miles.
I asked in a couple forums about this, and they wanted to know where the FP was set. (1-3-1)

A gentleman responded that that was what his was set at, with the same set-up plus a Cobra PowerFlo intake.

Well, I had a Cobra PowerFlo installed last week (It had already been ordered).

So, I figure I'm all set. WRONG! Set the FP to 1-3-1, the bike has all the pickup of an 18 wheeler.

My FP is now set at 1-4-2.

I'd like to know if that sounds correct.

It pulls well at WOT, but throttle response seems to lag if I'm not at or near the very top of the rev range of whatever gear I'm in.

Also, going up moderate inclines it reverts to the !8 wheeler mode.


Any help is appreciated.

Rick

EDIT: my Bad. The FP is set at 1-4-2.


Arby did you get the instructions for the FP when you got the bike? Some of the settings you have to experiment with. You may also call Cobras tech support line. I’ve found them quite helpful, just a suggestion. Keep us updated on your progress.


Sent from my iPhone using Tapatalk
 
1 - 4 of 4 Posts
Top