Yamaha Starbike Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hey im new to riding got my 650 little over a month and a half ago. Good thing here you can ride nearly year round. But my bike gave me some problems two days ago and was hoping to get some advice on here. See if it's happened to others.
 

·
Registered
Joined
·
3,650 Posts
Welcome to the forum Meeker. The 650 is one sweet ride and will put a smile on your face year round. If it's advice you want, we have it, tons of it in fact. May not be what you need but advice is advice right? The first advice I have for you is, post a pic of that ride of yours :D.

We have great members here and we all love to talk bike, help out and joke around a bit. Tell us a bit more about you. for your "issues" with your 650, don't be shy to ask in the Vstar forum. Someone will be around and give you an answer or at least point you in the right direction.

Ride safe and keep it shiny side up
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
I love the bike feel like i need a bit bigger of a bike for work use but that's in the future. The problem i had was i was riding it and it started bogging (basically no gas and i am aware the petcock does leak on res.) But ended up putting less than a gallon and made the 50 mile trip back home. The bad was bike wouldn't start the next day. I removed the tank and found the hose crumbled off fuel filter was bad. So i removed, replaced, flushed, and filled the carb with cleaner. Now the bike as only started twice by taking a good spray with starter fluid placing air box all back and praying while hitting the start. But this morning i realized there is no clicking sound from fuel pump. ( and i was think all was lost until i lifted the tank up while first trying the lines filled up once that happened. And with this the carb is still spitting gas without the clicking when visibling sedinb them.
 

·
Premium Member
Joined
·
2,503 Posts
Welcome Meeker!

If the carb is full of fuel, the pump won't kick on to fill the carbs so you shouldn't hear it.

As for the original problem, did you replace all the lines (if one is crumbling they are all in line to go)? New fuel filter? Check that petcock is functioning? Pull carb to be sure non of that crumbled line got to the carb and is now blocking a jet? Make sure you have good spark? Check that air intake is not obstructed?

You need fuel, air and spark to run, so we need to figure out which is missing.


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Corpus christi, yea i'm not mechanically inclined but am new to bikes i replaced all what needed to be replaced minus the leaking petcock (only leaks on res.) Which i assume is just a simple valve maybe with a lower and a her inlet, but as for taking the carb off would there be a gasket to replace or cleaning the jets invole leaving it on the bike. It has good spark fuel is getting to the carb maybe not enough to get it fired up, idk. I got all weekend now i'll figure out how to get some pics on here and post what i do.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7 (Edited)
I've been kinda i guess reading up on the systems of the bike and since I'm seein the carb workin while it's still not firing up with out carb/starter fluid poured down there and started looking more towards electrical and found the spark ( which if i get starting fluid down the carb it'll start and after it'll keep starting until sits for an hour or two) wouldn't show if grounded while starting. But what i keep seeing is the pick up coil Causes problems like this but it keep the bike from actually running normsl. My problem is i can get it running and rides normal as it was actually better throttle response with a touch of a better feel in the rpm shifting. Rides great when its warmed up, but since idk why this is happening I've only gone on two rides out on it since i don't want to get parked on the freeway again with a bigger problem than what happened than the gas running out without butting it in res.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Pics and going through this bike tomorrow. I'll post more about carb cause I'm new to these type of motors. Hope it's a small easy thing that someone shoots out. Cause I'm missing getting out there and riding, feeling the stretch's of road i should be on my bike rather than on and in a ram charger which bounces and takes up the whole tank of my bike in a 5/16 of a mile. Lol
 

·
Registered
Joined
·
782 Posts
Welcome to the forum.. I'm jealous of your riding season. Please post pictures of your ride so we can all be jealous.. I hope you find all your answers on here. Pretty certain if I answer it will be wrong :)
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
Well can't post any pics, but I'll try and explain. I took the carb off and cleaned the jests i notices while starting the black pistons the front wasn't moving as fast as the back. And was spitting less gas out while trying to start. But, now i placed the carb back on. And the black line coming from the middle of those carbs and plugs in by the air box spills gas out but, if i place my finger over the hose directly the carb sprays out two lines of gas out the top of the carb. The hose connects to the bracket for the rubber garment of the stock air box its apparently hollow i put back together the same way i took it apart. And don't know why this is doing what it's doing..
 
1 - 11 of 11 Posts
Top