Yamaha Starbike Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I've been riding for years but I have not had a bike for the past couple of years. It seems as if every time the family falls on rough times financially, my bike is the first thing to go. I have the sweetest wife in the world as her mother passed on recently and when she received her inheritance she told me to go get a bike! I hopped on Craig's List that same evening and found a 2005 V-Star Custom with 435 original miles! Seems the owner had purchased two bikes, one being for his wife and she took ill soon after the purchase. She never regained a level of health that allowed her to ride again and he finally decided to sell the bike. The timing was freaky. I saw the bike within minutes of it being posted...emailed the seller and picked it up yesterday.

The fuel must have been from 2005 also as it was full of gunk. Dumped the tank, cleaned the carbs and she runs like a watch. I think the floats are sticking as it does not want to come down to normal idle all of the time without a little coaxing. I'm going to run some Seafoam through her and see if that doesn't fix the floats.

What is really cool is that this is exactly the bike I have been looking for. I will get some pics posted as soon as a I get a minute to clean her up.

I'm a happy camper once again and I look forward to spending some time on this forum.
 

·
Registered
Joined
·
923 Posts
Welcome to the forum rimshot! This is pretty awesome place and a ton of information. Congrats on the bike and welcome back to riding!
 

·
Registered
Joined
·
1,531 Posts
N E Ohio

Rimshot,

Welcome I'm in N E Ohio. Riding Star's for 6 years now. Happy with them. Sometimes ride with the local Star group.

Sounds like you have it on the idle. But be sure you have a little free play in that throttle cable. Like that Sea foam stuff too.

Dave
 
1 - 5 of 5 Posts
Top