Yamaha Starbike Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
446 Posts
Discussion Starter #1
Everyone I bought the venture this past Saturday and already have 200 miles on it. Rides great.
The only issue I have is the Nav system states not ready something I am trying to looking into but it looks like a trip to the dealer.
Not sure if it was some setting I selected because it worked for the first few days and stopped after I made a few new settings. I put or I think I put the settings back but apparently not. Anyway so far smooth powerful ride. I love the looks. It doesn't have as much storage in the saddles as the Vulcan Voyger but has plenty of room in the actual trunk. Also it doesn't have a engine temperature gauge or at least I haven't found it yet might be an engine light on the dash. The heated seats and grips get really hot on high. Anyway sorry for jumping around, I will post more when I can.
 

·
Registered
Joined
·
5,626 Posts
HAs to be a great bike - what are your plans?

Head west or head south and keep going till you get back home?

I have put 27,000 miles on my VS 650 = one lap around the Earth, but so far I have never ridden more than 200 miles from home. I plan to ride further this year.
 

·
Registered
Joined
·
446 Posts
Discussion Starter #6
Thanks everyone. once I hear back from Yamaha I will let you know about the nav. I am thinking this a registration thing since everything else works and the map follows me. I will post some pictures soon of the bike. Headed to the Tail of the dragon next weekend than first service. Love that road. When It's not crowded.
Anyway put another 100 miles on it today and still like the response and power this bike has and I haven't gotten on it yet. Thats after break in. I like the balance this bike has and the way it turns.
Also everyone I have been told I need to name my bike so I am looking for a name, any suggestions?
I have some videos that I will post as well of me riding thru Atl crazy traffic and some unprofessional drivers.
 

·
Super Moderator "Loose Nut"
Joined
·
5,337 Posts
Welcome from Houston, Texas. Please post all good and bad about your bike. There has been a lot of discussion here but no real butt time. We have a forum for you to add to, just start a new thread and fill us in.

Venture/Eluder - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum

Here's a few interesting threads to check out when you get a chance.

StarBikeForums Bike of the Month - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum

http://www.starbikeforums.com/forums/36-lounge/110258-where-you.html

http://www.starbikeforums.com/forums/49-v-star/5655-yammy-ya-got.html?highlight=Yammy

http://www.starbikeforums.com/forums/11-general-bike-talk/25113-how-experienced-you.html

Ride often and safe.
 

·
Registered
Joined
·
446 Posts
Discussion Starter #8
Hey everyone I am jumping over to the venture/eluder forum. But wanted to post here that I went to one of the dealers in the area that had a demo day for the venture and spoke to a few of the corp guys about the nav system issue. The issue is after speaking with them they called their tech guy and found a software glich. They are going to have a new update developed this week and hopefully this will fix it. Again I will keep everyone posted.
What was funny was I showed up and started to ask questions and then asked about the nav system. They walk me over to the bike they had I turned it on and then went the nav system and it had the same issue. Lucky me. The Yamaha guy said it wasn't that way the other day I said neither was mine. Hehehe. So I hope this help them solve the issue very soon.
So moral of the story if you buy this new Don't let them update the nav to the new software until they look to see if there was a fix. So if you buy anytime between now and next week check on the software because if the dealer updates the version if will look up the nav until the fix???
What I think happen is when I left the dealer and all was working well it was when I the go home button to my current location. Once this was set I was locked out of the nav. I can do most function but can't set a destination.
I hope this help.
 
1 - 8 of 8 Posts
Top