Yamaha Starbike Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey everybody new guy here with a question. Can't figure out how to post in any other forum section but have an issue and have searched rigorously. My 09 V Star 950 sat in pieces over the winter, I put cobra pipes on, cobra intake, cobra fuel management, and the low and mean coil cover. Put the back all back together now that it's finally nice out and when I tried starting it it would crank but wouldn't start. At one point in cranking I shot some flames out of the top pipe. Is there a good direction to start since it ran perfect before the winter and tear down? The coils were removed and can't find out if I hooked them back up correctly or if that is even my issue. It's almost like the bike tried to fire on the exhaust stroke. Or could it be something with the cobra fuel management. I hope this is an acceptable spot to post this as I'm at wits end trying to get my bike going.
 

·
Registered
Joined
·
5,583 Posts
Im not familiar with any of the mods you made on your bike

but if it fired out flames it was totally flooded, so something is not working as it should.

Normally when you put low restriction exhaust and intake on a MC it will lean out, sometimes so far that it will not start. So the fuel management mod might not be set right?

Another thing to check is to make sure your battery is fully charged. If it sat for a while it might be low enough that the starter will spin but the ignition does not have enough voltage to fire the spark plugs. When this happens sometime it will fire once just as you let the starter button go (the voltage comes back up because you are not powering the starter, but the flywheel is still spinning for a second).

Im sure someone with more experience with the mods you made will jump in here.

You could copy your post over in the Vstar section of the forum. Some people dont read the new member threads.
 
1 - 2 of 2 Posts
Top