Yamaha Starbike Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey guys, brand new rider, just picked up my first bike about 2 weeks ago after my MSF course, 2006 Vstar 650 Classic. It’s turning into a little more of a project bike than I’d anticipated, so I’m sure I’ll be mining the site for advice/info.
 

·
Registered
Joined
·
5,567 Posts
nicely done on the MSF course, license and your 650

they are highly reliable machines, the most common cause of trouble is a bike sitting for months with E10 fuel, it breaks down, and gums up the carbs.

Let us know what the issues are, maybe we can point to you a simple fix.
 

·
Super Moderator "Loose Nut"
Joined
·
5,067 Posts
Welcome from Houston, Texas. We have many 650 riders here that can help. Post your questions in the Vstar forum for best exposure and responses. Don't forget to make a garage so we can identify which bike you have and possibly put year, make and model of bike into your signature line.


Here's a few interesting threads to check out when you get a chance.

https://www.starbikeforums.com/forums/7-starbikeforums-bike-month/

https://www.starbikeforums.com/forums/49-v-star/5655-yammy-ya-got.html?highlight=Yammy

https://www.starbikeforums.com/forums/36-lounge/110258-where-you.html

https://www.starbikeforums.com/forums/11-general-bike-talk/25113-how-experienced-you.html

https://www.starbikeforums.com/forums/36-lounge/113714-how-mature-you.html

Ride often and safe.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thx Lesblank. KCW, two issues I’ve found so far are the speedometer isn’t working (I’m getting ready to go pull it off right now, see if it’s just disconnected) and I lost 5th gear. From all the research I’ve done, I’m fairly confident it’s the bolt in the shift cam working out. I was hoping that’d be an easy fix like it is on the 1100 I saw in a video having the same issue, but it seems Yamaha wanted to bury it on the 650 in the middle of the engine.
 

·
Registered
Joined
·
5,567 Posts
getting the speedo off the tank is simple, its just a couple allen screws and it lifts right up - chances are it unscrewed at the top.

If you dont have the factory service manual its been posted online as a free pdf download, easy to google and find

that should get you started on the issue with 5th gear. Thats a new failure to me, have not heard of it before.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I downloaded both the owners manual and service manual when I got the bike. I’d never heard of an issue like that before either, though I am brand new to bikes, but evidence suggests that’s at least a known issue with Vstars. On the 1100 at least you just pop off the crankcase cover and it’s right there. Back out the bolt, clean it, put on a drop of locktite, and crank it back down. On the 650 it looks to be in the same cavity as the gears, but the same ease of fixing once you get to it.
 

·
Super Moderator "Loose Nut"
Joined
·
5,067 Posts

·
Registered
Joined
·
74 Posts
Hey guys, brand new rider, just picked up my first bike about 2 weeks ago after my MSF course, 2006 Vstar 650 Classic. It’s turning into a little more of a project bike than I’d anticipated, so I’m sure I’ll be mining the site for advice/info.


Welcome to the party! I bought the 2014 version of the same bike after my MSF class. You will find tons of good info on the board.

Ride Safe!

-PH


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
6,266 Posts
Hi Hux83!
Welcome to the forum from East Tennessee. We love pics here so please share some with us, and you’ve come to the best forum for information, lots of 650 owners here.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5,567 Posts
I hate to see a motorcycle all tied down like that

take those straps off and let her run free :^)
 
1 - 14 of 14 Posts
Top