Yamaha Starbike Forum banner

21 - 23 of 23 Posts

·
Super Moderator
Joined
·
6,086 Posts
I sense that ClaytonG is in need of some wind therapy with some good weather heading his way, right guys? Lol. That’s an awesome color you got, you’ll be able to find it in a parking lot.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
8 Posts
Discussion Starter #22
Picked the bike up from the dealer last night. GPS still not working but everything else is. Pretty good weather for the rest of the week, so I AM getting some of that wind therapy even if it's just going to work and back.
Told the dealer to order a new 'infotainment' unit, and call me when it arrives!
 

·
Registered
Joined
·
2,008 Posts
Picked the bike up from the dealer last night. GPS still not working but everything else is. Pretty good weather for the rest of the week, so I AM getting some of that wind therapy even if it's just going to work and back.
Told the dealer to order a new 'infotainment' unit, and call me when it arrives!
@ClaytonG There’s got to be something the dealership isn’t doing right. The only people I know of who had GPS issues right away were Canadian residents but that was a different issue.
If you check out a thread I posted on my bike with 35k miles on it, I recently had an issue with mine. They completely re-loaded the software and it seems to be fine but the jury is still out in that. Haven’t been able to ride as much since they did it.
So, everything else works eh?
On the home screen where you can select “NAV” is the button for it greyed out? If it is then the software for the NAV is not booting up. If you can pull it up but it doesn’t navigate, that’s a different issue.
If everything else in the Infotainment system works BUT the NAV, it’s gonna be a software or antennae issue.
Keep us apprised.
Thanks and happy riding!
 
21 - 23 of 23 Posts
Top