Yamaha Starbike Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #2
I need help guys. I recently had my local shop install new motorcycle tires. I live not even 3 miles away I got home w the new tires parked and then all of a sudden the tires started airing out from one of the spokes. I called the shop and they said theyd pick it up but if they inspect it and decide its not their fault that i have to pay for their labor again? The bike was perfectly fine before i left the bike with them and they have terrible reviews regarding these exact problems forgetting crap and the service manager decided I was getting upset and hung up?

Does anyone have any similar experience such as this? If so what ended up happening was there a happy ending? What did you do? Because hibestly stuck with no idea how to proceed here.

Thanks in advance

Also sorry this is the only place I could post this i think bc new member and all
 

·
Registered
Joined
·
5,666 Posts
where do you live and where is the shop?

it sounds like they forgot to put the band over the spokes

both tires are leaking? thats unheard of!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I live in menifee CA. And the shop is langstons motorsports.

No just the rear tire. sorry if that was confusing.

Yeah they told me if they inspect it and if the spoke poked a hole in the tube then I have to pay for their labor. On my service invoice it says they inspect my tubes and reolace if necessary wouldnt they know if something was wrong?
 

·
Registered
Joined
·
5,666 Posts
they screwed up. Spokes dont poke thru by themselves after the tire is put on the bike.

and the tire was not leaking when you brought it in, right?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
No not leaking at all. Do you think i should take it in and have them inspect and see whats wrong? I just dont want them giving me some bogus and fircing me to pay the labor just because I dont know enough about tires to tell them they screwed up
 

·
Super Moderator "Loose Nut"
Joined
·
5,471 Posts

·
Super Moderator
Joined
·
6,411 Posts
Hi Jay!
Welcome to the forum from East Tennessee. I’m no mechanic, yet by your description, I think they messed things up. Post in the appropriate section and send some pics.


Sent from my iPhone using Tapatalk
 

·
Moderator
Joined
·
2,510 Posts
Welcome from Atlantic Canada Jay. Sorry to hear about your problem. I'd say they definitely screwed up, but getting them to admit to it probably won't be easy if their reputation is as bad as you say. No doubt they'll make up some excuse to make it look like it was your fault. Good luck though and I hope you get it straightened out.
 
1 - 10 of 10 Posts
Top