Yamaha Starbike Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
01 V Star 1100. I recently cleaned the carbs and everything was working properly. Now for some reason the carb bowls are dry as a bone. The fuel pump is only working when the lines are not connected to the carbs. I pulled the carbs off again to check the floats and everything seems to be in working order. Please help!
 

·
Super Moderator "Loose Nut"
Joined
·
9,555 Posts
Tried to find a certain thread that addressed the same issue. Turned out that the float needle assembly was bad. There is a small spring in the assembly and that gets gunk in it and won't work right. If float valve looks OK, double check float level.

92709


92710
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Tried to find a certain thread that addressed the same issue. Turned out that the float needle assembly was bad. There is a small spring in the assembly and that gets gunk in it and won't work right. If float valve looks OK, double check float level.

View attachment 92709

View attachment 92710
Those should be fine I was very thorough when cleaning the carbs
 

·
Super Moderator "Loose Nut"
Joined
·
9,555 Posts
Not saying you weren't thorough. If fuel is leaving pump as you stated, then only 4 things could stop fuel from going into carbs if pump is working or at least half tank of fuel:
1. Fuel restriction from pump to carbs, fuel lines clogged?
2. Float level inaccurately set.
3. Float needle defective.
4. Carb passage from fuel line inlet to float needle blocked.
If you find another reason fuel will not entering Carb please post and take pictures if possible.
 
1 - 4 of 4 Posts
Top