Yamaha Starbike Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have had my Bolt for a while now and as luce1979 quoted in his post about a Ticking Noise, I am also experiencing a similar issue.

It appears to be more prevalent once the engine is warm. It happens during low to mid throttle in all gears. Clear ticking/fluttering noise. Doesn't appear to come from any particular cylinder. Below are 2x shares to a Video and a Audio clip of the noise. They are not perfect and the Video does make it sound alot worse than it actually is. At about 1.30 in the Video when I am giving it partial throttle in neutral, that ticking noise is what can be heard clearly while riding over a slip on exhaust (not fitted in video) and through shooter ear plugs with helmet and face shield on.

Any ideas or information is greatly appreciated.

PS it is going in for its 5000K service in around 12 hours.

Audio File:
https://www.dropbox.com/s/val3coxnowxwc6b/Bolt - XVS 950 R - Engine Noise.m4a?dl=0

Video File:
https://www.dropbox.com/s/eznl4o9tb01wdjp/20140917_191108.mp4?dl=0


As discussed in the thread from luce1979 quoted below.

Proud owner of a new Bolt R-Spec and love this bike.

As most of you know it's platform is the proven 950.

I've noticed a ticking noise coming from the engine and not sure if it should woory me or not?

Symptoms:
1. Not at idle
2. Not at low RPM's
3. Starts at half throttle and is more pronounced when engine is fully warmed up.

Sound: Ticking and as throttle opens becomes more pronounced. Can be heard over windnoise and muffler.

Any ideas? Valve adjustment? Lifters?

I'm not qualified to wrench the bike myself and not sure if this is a common issue with 950's?

Would appreciate any and all advice.
 

·
Administrator
Joined
·
13,709 Posts
that's normal for a new 950 engine. tons of other 950 owners have posted about it. it will go away in time. just part of the break-in, i guess. i think mine went away after a couple thousand miles or so, and yours sounds about what mine used to sound like. but a good idea to have the service tech check valve clearance just in case.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks bevo1981. I took it in for a service the other day, they checked it out and reckon it is normal engine noise, nothing wrong. So I am not going to worry about it anymore, but it is good to know that yours went away after awhile. We shall see what it is doing next service.

Cheers for your help/advise! =D

that's normal for a new 950 engine. tons of other 950 owners have posted about it. it will go away in time. just part of the break-in, i guess. i think mine went away after a couple thousand miles or so, and yours sounds about what mine used to sound like. but a good idea to have the service tech check valve clearance just in case.
 

·
Registered
Joined
·
31 Posts
Its the yamaha tick. All 3 Yamahas I've had have done the same thing. All my bikes were maintained perfectly so it wasn't a mechanical issue. You just get used to it.
 
1 - 4 of 4 Posts
Top