Yamaha Starbike Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hey Guys
just had a starter clutch replacement done on my 1100 classic so its now starting up a treat. Took it out for the first time and it ran fine garaged it overnight went out the next day all good until i had to over take something i dropped it down to second accelerated hard and it started firing on one cylinder. I stopped and when idling it ticked over nicely popped a little but that was it so started off again and as soon as I went off back to one Cylinder again.
So I'm thinking Jets? Idle jets clean and main jet could be clogged i put a jet cleaner in the tank but no joy. whats your take on it guys any help very much appreciated.
Ride Safe
 

·
Registered
Joined
·
1,494 Posts
you could have a problem with the carburator. you need to determine what circuit is not working.idle,pilot, needle or main.what you can do is put some masking tape on the throttle housing and mark it with 4 marks. closed, quarter throttle half throttle three quarter throttle and full throttle.Then when the bike acts up you will know what circuit is doing it.
 

·
Registered
Joined
·
2,181 Posts
To add to what Nick said.... if the issue is around or above 1/2 throttle it's most likely a plugged main jet. However it could be a needle that has partially popped out of the holder as well.

ther eare some things that "snake oil in the tank" will fix....but there's far more that it won't. If it continues it's most likely time to tear into the carbs and fix the issue....
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Right just as a follow up Problem solved it turned out the new Spark Plugs I brought were faulty replaced them and everything is good to go. Easy fix for once. Back on the road again.
 
1 - 7 of 7 Posts
Top