Yamaha Starbike Forum banner

21 - 24 of 24 Posts

·
Administrator
Joined
·
341 Posts
Hmm...okay, thanks. It looks like the 'like' feature is working okay now, with no errors, as I was able to like the last few posts in this thread. As for American's response, I haven't been able to find any evidence of a post from him in this thread, other than the very first post in this thread. Just in case there is something awry again, I will try running another thread rebuild. Please let us know if you notice any changes.

Cheers,

Erik
 

·
Super Moderator
Joined
·
4,625 Posts
When a post of mine is liked I still can not see who liked it unless I go to stats. Let's do a test, I just liked your post, how are you able to see who it was. That's provided your view of forum is like ours. Or maybe it's just me?
 

·
Registered
Joined
·
2,237 Posts
I'm still getting the same thing too, les. I can now like posts without a problem for the past couple of days but when I check to see who liked my posts it takes me to my visitor message page and I then click on the likes received to get to that page. Not a big deal, I just wanted to make them aware of it.
 

·
Administrator
Joined
·
341 Posts
Thanks for letting us know NorthernRider. That same issue with likes redirecting to visitor messages is happening on a few sites. We offer the same work around as you'd described (to click on 'like received' in your mini stats to access your likes and clear the notification. I'll let the techs know thst the same scenario is happening on this site. Please let us know if you notice any other issues.

Cheers,

Erik
 
21 - 24 of 24 Posts
Top