Yamaha Starbike Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
473 Posts
Discussion Starter #1
I have an 08 1300 V Star and the mods ive done are Dyno-Jet fuel processor, air intake and exhaust. The problem started last spring and the issue is when we go on poker runs a lot of times we'll go about 10-30 miles then stop, another 10 or so miles then stop over and over throughout the run and after the bike is shut off sometimes it will not start, just turns over. I was told that you have to make sure you start it before the speedo needle cycles and I do that. If the valves need adjusted would that cause this starting issue. I have just over 7k on it and that service is coming up. Any thought welcome, thank you in advance, Brian
 

·
Registered
Joined
·
845 Posts
I doubt very much you would need a valve adjustment before 16,000 miles unless you have some rare issue from the factory.

If it were me and if I had a fuel processor, I would disconnect it and see if you experience the same issue.

Funny, I always, normally wait for the speedo to sweep.
 

·
Registered
Joined
·
473 Posts
Discussion Starter #3
I doubt very much you would need a valve adjustment before 16,000 miles unless you have some rare issue from the factory.

If it were me and if I had a fuel processor, I would disconnect it and see if you experience the same issue.

Funny, I always, normally wait for the speedo to sweep.
From what Ive read and was told is this fuel processor gets all of its power from the fuel injectors and once the needle sweeps and has done all of its self checks the power is shut off to the injectors and then the processor wont deliver any fuel. I dont know if thats 100% correct but its whats worked so far. I just dont understand what would be making it intermittent, again it only does it on hot days and after running and shutting the bike off a handful of times throughout the day.
 

·
Registered
Joined
·
23 Posts
My 1300 will crank and crank and crank if I let the needle do its full sweep. I usually hit the stater button as the needle is first going up and it fires every time. If I let it go all the way up and down the bike won't start 8 times out of 10. Do you use any throttle when you hit the starter?
 
1 - 4 of 4 Posts
Top