Yamaha Starbike Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
Hey guys,

So I stripped my bike over the winter, got some work done to it and now it's all back together. Just going over the final tweaking with the clutch and shifter. Now I've encountered a problem.

The shift shaft is really hard to put into 1st gear, and I cannot get it to go up into second. It's really stiff. I didn't remove the clutch or shift shaft or anything internal. Even trying to find neutral is difficult. It is not a smooth action. Yes I am using the clutch when trying to shift. Also, I am doing this with the bike off as I am charging the battery and still have yet to put gas into the tank.

So just to be clear...

Hard to shift down into 1st, hard to find neutral, and cannot shift above that.

All comments would be greatly appreciated as my mechanical know how is sub par.
 

·
Registered
Joined
·
491 Posts
Sounds like perhaps the clutch is not engaging properly? Have you tried rocking the bike a little bit with both wheels on the ground and the bike in gear? Maybe something is just kind of stuck a little and needs some coercion to get moving?
 

·
Registered
Joined
·
1,409 Posts
Clutch plates are probably dry from sitting over winter. These bikes run wet clutch. If you haven't run it yet then no oil is on them them and may be sticking. Try again after you get it running. Just my $.02.
 

·
Registered
Joined
·
419 Posts
I had the same issue with mine as well. My issue was with the clutch cable...it had stretched out and began to fray. I went and had both clutch and brake lines swapped out with steel braided lines. I would definitely check for that. Good luck
 
1 - 5 of 5 Posts
Top