Yamaha Starbike Forum banner

1 - 9 of 9 Posts

·
Registered
'18 SVTC
Joined
·
14 Posts
Discussion Starter #1
Just wanted to share my experience with Shinko SE 890 Journey tires on my SVTC.

The short story version (all mileages approximate):

At 2000 miles of service on the Shinko rear tire I started to notice a slight “twitch” or instability in the handlebars at speeds below 20 mph. After unsuccessful amateur troubleshooting from 2000 to 5500 miles the “twitch” had progressed to an outright yank to the left at almost any/every speed. Putting the bike on a lift revealed the problem:


Shinko rejected my warranty claim.


Following is a more detailed version for anyone interested:
  • OEM rear tire was replaced at 8584 miles with a Shinko SE890 Journey (200/55R-16) with 2 ounces of balance beads (beads used with very good results for 70k+ miles in my previous tires mounted on a 2007 Kawasaki Nomad).
  • OEM front tire was replaced at 10,271 miles with a Shinko SE890 Journey (130/70R-18) with 2 ounces of balance beads.
  • At around 2000 miles on the rear and less than 300 on the front I noticed the handlebars had a minor twitch to the left side at low speed (<20 mph). This twitch was first noticed while doing a two up trip from the Houston area to Boerne, TX to ride the “Three Sisters” AKA “The Twisted Sisters”. (Nice ride if you get out that way.)
  • The twitch got progressively worse over time and mileage, but was mostly only noticeable at low speeds. I did manage to just touch triple digits in 5th gear when passing a logging truck whose tree bark shrapnel was peppering me pretty good. Looking back, I probably shouldn’t have done that. But the bike was rock solid at higher speeds for most of the tire’s failure/degradation.
  • At 14,002 miles I noticed some odd cupping (actually high spots) near the crown of the profile all around the diameter of the front tire, the twitching was turning into more of a jerking of the bars and was felt at higher and higher speeds as I continued to put miles on the bike. Since the front tire was the last thing that was changed before I noticed the problem and the wear pattern was odd, I blamed the front tire.
  • Two mistakes: being confident that the front tire was the issue I ordered a Bridgestone G851 front tire (not the exact OEM, but the right size and I thought it would be close enough). I also filed a warranty claim with Shinko through the online tire vendor (as instructed by Shinko’s website). Mistake #1: the G851 is not wearing as well as the OEM G853. Mistake #2: filing a warranty claim before being sure of the problem and Shinko’s warranty response. More about that to come.
  • Mounted the new Bridgestone and within 50 feet of my driveway I knew the problem was not associated with the front tire, odd wear pattern and all, as the twitch was unchanged. Took the front tire back to the installer to double check the balance and it spun up perfectly. Lifted the back of the bike and spun the rear tire by hand but could not see or feel any lumps, bumps, bruises or other anomalies .
  • By mile 14,140 (only 138 miles after replacing the front tire) and trying to ride through the low speed twitching, suspecting steering bearings, belt alignment, motor mounts, maybe an alien life form invasion, things rapidly degraded and the twitching turned into a full blown jerking and was occurring to some degree at most speeds below 70. It became obvious I needed professional intervention, so off to the local Yamaha dealer I went (not the tire installer) asking for an inspection of those items listed above and whatever else they could think of…all except the alien thing because I think aliens have already invaded the dealership; but that’s another story. :)
  • Local dealer put the bike on a lift and observed the belt separation as seen in the video. All they had in stock was an expensive Dunlop D421, so I had them install it at high cost to purchase, remove, and replace the tire. (Funny side story: got the bike home and saw they had actually mounted a Dunlop 170/70B16…….yep, a 30mm too narrow bias ply tire…….funny today, but not so much when I saw it in my garage that day and still feeling the sting in my wallet.)
  • Dealer replaced the tire with the correct Dunlop D421 and the bike rides like we all know it can and should……glass smooth.
  • I had not yet heard from Shinko concerning the front tire warranty claim, so I promptly went back to them (through the vendor) and reported that I found the real problem and forwarded the video of the tire. After several email exchanges I was finally told that Shinko was not taking any responsibility as I had put 3,500 miles on the tire after first noticing the subtle first twitching. They also claimed that they had sent me a new front tire on the first warranty claim, which they have not. Further attempts at email communication have been ignored, so I can only assume they don’t stand behind their products. Tread wear on the both Shinkos is very good….5,500 on the rear and 3,800 on the front and both have a lot of tread left……too bad the rear isn’t round anymore and the front is lumpy, for lack of a better description.
  • In conclusion: Shinko tires are surely less expensive than any of the competitors, but I don’t think I’m going to try them again.
  • Sidebar: neither the Bridgestone G851 or the Dunlop D421 have worn well. The Bridgestone is very close to end of tread life and the Dunlop is 100% used up with just under 6,000 miles on each. And I’m an old, conservative rider, in “Tour” mode all time and happy to just cruise around, not scraping floorboards or doing burnouts or any of that kid stuff. LOL. Getting ready for a 4k+ run to SE Washington state, so I will be replacing tires for the 4th time before reaching 20k miles on the bike. Going back to OEM and hoping the mileage trend improves.
 

·
Registered
Star Eluder
Joined
·
152 Posts
Thanks for the great writeup! I've ran shinko tires on other bikes but never had any problems like that. I found on my Royal star they made the bike handle too loosely. It made the bike go from being able to put the cruise on and take your hands off the bars when running avons to wondering all over the road with shinko tires.

Sent from my SM-N981U using Tapatalk
 

·
Registered
Joined
·
105 Posts
This is not the first time that I have heard of this tire falling apart. Whatever vender you bought your tire from should do the warranty. I buy all my tires from the same vender. I have never had a problem warranting a tire with this vender.
 

·
Premium Member
2006 Stratoliner, 2014 Triumph Rocket III Touring, '81 XS650SH Project
Joined
·
1,738 Posts
Thanks for the information @AlanRides. I am always saddened when I hear of a company not backing their product.
 
  • Like
Reactions: Deeksvstarclassic

·
Registered
Joined
·
27 Posts
Just wanted to share my experience with Shinko SE 890 Journey tires on my SVTC.

The short story version (all mileages approximate):

At 2000 miles of service on the Shinko rear tire I started to notice a slight “twitch” or instability in the handlebars at speeds below 20 mph. After unsuccessful amateur troubleshooting from 2000 to 5500 miles the “twitch” had progressed to an outright yank to the left at almost any/every speed. Putting the bike on a lift revealed the problem:


Shinko rejected my warranty claim.


Following is a more detailed version for anyone interested:
  • OEM rear tire was replaced at 8584 miles with a Shinko SE890 Journey (200/55R-16) with 2 ounces of balance beads (beads used with very good results for 70k+ miles in my previous tires mounted on a 2007 Kawasaki Nomad).
  • OEM front tire was replaced at 10,271 miles with a Shinko SE890 Journey (130/70R-18) with 2 ounces of balance beads.
  • At around 2000 miles on the rear and less than 300 on the front I noticed the handlebars had a minor twitch to the left side at low speed (<20 mph). This twitch was first noticed while doing a two up trip from the Houston area to Boerne, TX to ride the “Three Sisters” AKA “The Twisted Sisters”. (Nice ride if you get out that way.)
  • The twitch got progressively worse over time and mileage, but was mostly only noticeable at low speeds. I did manage to just touch triple digits in 5th gear when passing a logging truck whose tree bark shrapnel was peppering me pretty good. Looking back, I probably shouldn’t have done that. But the bike was rock solid at higher speeds for most of the tire’s failure/degradation.
  • At 14,002 miles I noticed some odd cupping (actually high spots) near the crown of the profile all around the diameter of the front tire, the twitching was turning into more of a jerking of the bars and was felt at higher and higher speeds as I continued to put miles on the bike. Since the front tire was the last thing that was changed before I noticed the problem and the wear pattern was odd, I blamed the front tire.
  • Two mistakes: being confident that the front tire was the issue I ordered a Bridgestone G851 front tire (not the exact OEM, but the right size and I thought it would be close enough). I also filed a warranty claim with Shinko through the online tire vendor (as instructed by Shinko’s website). Mistake #1: the G851 is not wearing as well as the OEM G853. Mistake #2: filing a warranty claim before being sure of the problem and Shinko’s warranty response. More about that to come.
  • Mounted the new Bridgestone and within 50 feet of my driveway I knew the problem was not associated with the front tire, odd wear pattern and all, as the twitch was unchanged. Took the front tire back to the installer to double check the balance and it spun up perfectly. Lifted the back of the bike and spun the rear tire by hand but could not see or feel any lumps, bumps, bruises or other anomalies .
  • By mile 14,140 (only 138 miles after replacing the front tire) and trying to ride through the low speed twitching, suspecting steering bearings, belt alignment, motor mounts, maybe an alien life form invasion, things rapidly degraded and the twitching turned into a full blown jerking and was occurring to some degree at most speeds below 70. It became obvious I needed professional intervention, so off to the local Yamaha dealer I went (not the tire installer) asking for an inspection of those items listed above and whatever else they could think of…all except the alien thing because I think aliens have already invaded the dealership; but that’s another story. :)
  • Local dealer put the bike on a lift and observed the belt separation as seen in the video. All they had in stock was an expensive Dunlop D421, so I had them install it at high cost to purchase, remove, and replace the tire. (Funny side story: got the bike home and saw they had actually mounted a Dunlop 170/70B16…….yep, a 30mm too narrow bias ply tire…….funny today, but not so much when I saw it in my garage that day and still feeling the sting in my wallet.)
  • Dealer replaced the tire with the correct Dunlop D421 and the bike rides like we all know it can and should……glass smooth.
  • I had not yet heard from Shinko concerning the front tire warranty claim, so I promptly went back to them (through the vendor) and reported that I found the real problem and forwarded the video of the tire. After several email exchanges I was finally told that Shinko was not taking any responsibility as I had put 3,500 miles on the tire after first noticing the subtle first twitching. They also claimed that they had sent me a new front tire on the first warranty claim, which they have not. Further attempts at email communication have been ignored, so I can only assume they don’t stand behind their products. Tread wear on the both Shinkos is very good….5,500 on the rear and 3,800 on the front and both have a lot of tread left……too bad the rear isn’t round anymore and the front is lumpy, for lack of a better description.
  • In conclusion: Shinko tires are surely less expensive than any of the competitors, but I don’t think I’m going to try them again.
  • Sidebar: neither the Bridgestone G851 or the Dunlop D421 have worn well. The Bridgestone is very close to end of tread life and the Dunlop is 100% used up with just under 6,000 miles on each. And I’m an old, conservative rider, in “Tour” mode all time and happy to just cruise around, not scraping floorboards or doing burnouts or any of that kid stuff. LOL. Getting ready for a 4k+ run to SE Washington state, so I will be replacing tires for the 4th time before reaching 20k miles on the bike. Going back to OEM and hoping the mileage trend improves.
That is one pulsing back tyre. Yes I’ve heard they are crap by some riders here in Australia. Thanks for the in depth write up.
 

·
Registered
2018 Eluder
Joined
·
103 Posts
I'd only ever go with a major branded tire... If it's a bike I'm riding!
I need to ensure my safety, 110% of the time and can't trust a semi infamous tire (for all the wrong reasons!) when I'm atop of a mountain!

Could the beads have added to it being out of round over time?
 

·
Registered
'18 SVTC
Joined
·
14 Posts
Discussion Starter #9
I'd only ever go with a major branded tire... If it's a bike I'm riding!
I need to ensure my safety, 110% of the time and can't trust a semi infamous tire (for all the wrong reasons!) when I'm atop of a mountain!

Could the beads have added to it being out of round over time?
Looking at the tire in my garage I don't see any issues with the bead. I've been keeping it around as I was hoping Shinko might at least take an interest in trying to determine what killed it. Based on their response so far they are either used to hearing about ply separations or they just don't care....not sure which is worse.

It will, however, make a great base for a tether ball pole, if anyone is interested......
 
1 - 9 of 9 Posts
Top