Yamaha Starbike Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter #1
I have an 03 1100 Custom with an electronic speedometer. Can anyone tell me what generates the signal or pulse from the driveshaft to be picked up by the speed sensor???
Thanks.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #3
Signal/pulse generator

That is correct-I was not sure that was what it is called but that is what I have. What I am really trying to find out is if there is supposed to be a magnet affixed to the driveshaft that generates a signal or pulse when it rotates. What was shown on the Wikipedia illustration is correct. If there is supposed to be a magnet, where can I get a replacement?? The local dealership parts dept. can't find anything on a parts list.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #5
Signal/pulse generator

You see, that is the crazy part. On the midshaft, just below the opening for the speed sensor, there is a "sprocket" with raised teeth that rotates underneath the sensor. What happened is that in Nov. '12, the bike went out from under me and I landed on the left side. The tank was dented and so was my left shoulder which required rotator surgery. Bike was on blocks for several months. Tank was painted, all put back together. Everything works but the speedo. Replaced both the speedo and the sensor with no luck. Have checked all wires and fuses and all are good. Very frustrated...........
 

·
Registered
Joined
·
570 Posts
This sprocket? :p



Mount for sensor is by my thumb........OOOOLLD pic..Nut was loose, caused oil to leak everywhere - has been fixed...
 
1 - 7 of 7 Posts
Top