Yamaha Starbike Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3,650 Posts
Discussion Starter #1
I noticed that my old signature block has reappeared. I had deleted the red bike club insert and it's now back. Miescha's No Canadians was changed to No Americans but it also has been reverted to the former. Can anyone in the upper sanctum tell me what has happened?

Not a biggy but I'm worried that a site corruption issue may happen.
 

·
Registered
Joined
·
1,880 Posts
I noticed that my old signature block has reappeared. I had deleted the red bike club insert and it's now back. Miescha's No Canadians was changed to No Americans but it also has been reverted to the former. Can anyone in the upper sanctum tell me what has happened?

Not a biggy but I'm worried that a site corruption issue may happen.
May be a good one to put to the main authority, our friend bevo,huh?
The bear thinks corruption has been goin on for some time now:rolleyes: (Just an as I see it thing;))
Ya'll have fun.

Ride Safe, Live Long:cool:
 

·
Registered
Joined
·
3,650 Posts
Discussion Starter #5
Like I said, love this interweb stuff. Just went to see my sign block and the red bike club thing wasen't there. I hit save anyway without doing any changes to my block and now red bike club is gone.

Bevo or admin have a look at this please; this is just to wierd for me.
 

·
Administrator
Joined
·
372 Posts
Dual server is the answer. There will be an odd case to which you may had updated your signature while on one server then when the site switches over to the other server, it may have not carried over the changes made on your signature resulting to displaying the old sig.

Most cases when you go to edit signature, the correct updated signature will populate and you just have to save changes again to implement it on the server.

I will try to look into it more with our tech team but if this occurs again, please just save the changes on the edit signature option.

MD
Community Support
 
1 - 6 of 6 Posts
Top