Yamaha Starbike Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
replaced starter one way clutch. pulled clutch rod to apply oil . after locking down cover went to use screw driver to lift lever to attach cable. seems to be too hard pushing in with lever

checked manual to see if push rod end had washers or sbearings. not good shots. anyone have info???

does the end of pusher on right side have bearing washers that woud drop blocking pusher rod?

how about the length -extension- of pusher rod from back wall ?


i do not want to lock her up, add oil and then have to open right case & dissaemble clutch if there is any way to figutre it out.

thanks in advance

rock
 

·
Registered
Joined
·
237 Posts
dbrock look at 20/is that what your talking about.where the clutch cable hooks to the lower lever.That screw that holds the lever on, screw it all the way in until it barely hits then back it out 1/4 inch.If you have it to tight the clutch lever won't work right.Theres nothing on the right side that can come off.
 

Attachments

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Thanks.. It worked. Please excuse caps.


Wow, this is my 40th bike. I have never had a problem such as this starter clutch.

All went well. Started first try. I took the time to clean carbs. Have maxair set up. Tried the new long adjustment screws went back to the fist set shipped 5 years ago.

But i am receiving engine warning light
67 6 slow 7 fast

had a similar situation way back, turned out to be the maxair rev limit connection. Cannot recal if it was 6 and 7...

Forget dealer. I am sure someone has received 67.


Thanks again

rock
 
1 - 5 of 5 Posts
Top