Yamaha Starbike Forum banner

1 - 7 of 7 Posts

·
Registered
2000 V Star 1100
Joined
·
5 Posts
Discussion Starter #1
Hello, I know this has been started before but everyone’s response is the battery is the problem. Granted most the time it is the battery.
so my 2000 V Star 1100 is just clicking, the solenoid, but no cranking. I have tested til he battery both with and without load 12v or higher. Which is also what I am getting throughout the whole system. Tried jumping the solenoid across with no results. I also have no lights on the dash, neutral, just the speedo backlight.I am thinking it maybe The neutral safety switch since with the clutch engaged it still doesn’t do anything. I’m hoping that it’s the relay assembly under the tank. Any thoughts?
 

·
Registered
Joined
·
249 Posts

·
Registered
2000 V Star 1100
Joined
·
5 Posts
Discussion Starter #3
I do need to replace the cables all around, the previous owner butchered the harness. That is my first project once it is running. Thanks for the link, I will definitely be upgrading to this. I’m taking the starter off and cleaning it up when I get home. Had to take the woman out to eat. Lol
 

·
Registered
2000 V Star 1100
Joined
·
5 Posts
Discussion Starter #4
Ok update, checked the starter motor out and got it to turn over. Not starting yet but getting there. Someone had it connected wrong. It was grounded, had to find the positive wire. Thanks for the help.
 

·
Registered
2000 V Star 1100
Joined
·
5 Posts
Discussion Starter #6
You might find this handy if you don't already have it: YAMAHA XVS1100(L) SERVICE MANUAL Pdf Download | ManualsLib
Thanks Lorax, I found that on the site. It definitely would have been nice to have earlier but will use it in the future. I love that it has the schematics and everything in it. I have to go through the whole bike as things like the turn signals, fuel pump, and what’s left on it has multiple connectors unplugged or very bad wiring job done. It’s going to be fun to see it come together.
 
1 - 7 of 7 Posts
Top