Yamaha Starbike Forum banner

21 - 30 of 30 Posts

·
Registered
Joined
·
454 Posts
Are you talking about a backfire coming off of idle? If so, mine does it occasionally. Usually at the worst time. It has done it since the second day I owned it. I now have 27k miles on it. How many miles since your rebuild?
 

·
Registered
Joined
·
2,006 Posts
Discussion Starter #22 (Edited)
Thank you both, I like the Yoda /forums/images/smilies/smile.gif

I also had issues with the headsets and the work-a-round I found for them is turn them off before I plug them in and start the bike. So whenever I know I am going out with my wife, I make sure that the headset is turned off for both of us before shutting down the bike.

Also when we are out I shut down the headsets before turning off the bike, then once I turn it back on I let the infotainment fully restore then go to settings and turn on the headset and mics.
This has been working for me every time, but I should not have to do all of this to make it work and that's my bitch right now.

I really hope that cheifgunner responds regarding the Popping sound or anyone else.

Thanks again

Rob
Sorry dude, been busy.
Well, since my lifter & cam work was done the bike has run flawlessly. I have a couple times notes a “bog down” in power or even a momentary “stutter” at take off. Also, I found that when I was in “touring mode” and didn’t bring up the RPM’s a bit as I let the clutch out, it would stutter, but NOT happen when I was in “Sport mode”. What I found out was that I believe it was because I was using cheap brand premium fuel in stead of good top tier fuel. When I stopped doing that and stayed with Shell, Exxon, Chevron, Mobil & BPI haven’t had it happen since regardless if I’m in Touring or Sport mode.
I know people think premium gas is the same all around but it’s not.
Not sure what your running, but give it a try. You’re usually only talking a few cents more per gallon, but there IS a difference.

As far as your stereo issues, I haven’t encountered that at all. I went into my “settings” and select if I want the sound internal and/or external and then also go into the volume settings and usually set the headset at 6 and run the external at 8 or 9. I’ve found that when you have the sound on both internal AND external the surround sound experience is AWESOME!
I’ve never had to reset the infotainment system or unplug my helmet. Typically I leave it plugged in when I get home and just set my helmet on the seat.
On a side note: make sure that you have the latest software installed. If I remember correctly it’s supposed to be 12.06.01. Not sure about the last 2 numbers but the 12.06 IS correct.
I ask because many dealerships never updated the software before delivering the bike. Have seen that a number of times.
 

·
Registered
Joined
·
2,006 Posts
Discussion Starter #23
...

I also had issues with the headsets and the work-a-round I found for them is turn them off before I plug them in and start the bike. So whenever I know I am going out with my wife, I make sure that the headset is turned off for both of us before shutting down the bike.
...
Rob
--

I suppose there are different ways of solving the headset, or other problems. For example, I usually make it a point to NOT turn off my ignition when I stop during a ride. Just turn it to ACCESSORY and then all stays on but the engine. Then I don't have to reset my electronics.

--
I do the same thing sometimes, like stopping for fuel. I don’t want to wait for everything including the NAV to have to re-boot up, so I just turn it to ACC, it solves that problem.
 

·
Registered
Joined
·
82 Posts
Stopped for gas the other day and my lid wouldn't open. Drove home with the low fuel light on and parked it. Later it popped right open but wouldn't for anything earlier in the day. My biggest issue was my starter failure on a 8 day trip and 3 days to get the part.
 

·
Registered
Joined
·
2,006 Posts
Discussion Starter #25
Stopped for gas the other day and my lid wouldn't open. Drove home with the low fuel light on and parked it. Later it popped right open but wouldn't for anything earlier in the day. My biggest issue was my starter failure on a 8 day trip and 3 days to get the part.
I did have a short bit when my gas lid wouldn’t open. I discovered that the linkage needed some lubrication and it’s been fine ever since.
Squirt some WD40 or something similar into the lock linkage.
Your the first I’ve heard with a starter issue. Sorry that happened in a trip. 😢
3 days huh? That is a problem since I’ve found out it seems dealerships are not stocking any parts for these. They are either coming from Yamaha North America OR having to be brought directly from Japan. You’d think they’d have better parts logistics.
 

·
Registered
Joined
·
71 Posts
I do the same thing sometimes, like stopping for fuel. I don’t want to wait for everything including the NAV to have to re-boot up, so I just turn it to ACC, it solves that problem.
is it safe to assume that the heated accessories only work in the run position? It would be a big drain on the battery otherwise.
 

·
Registered
Joined
·
82 Posts
The dealer was closed Sunday and was lucky they were open on Monday. Overnight the part that was sent FedEx so it was about 1pm when it showed on Tuesday. Didnt meet my group until about 10:30 Tuesday night. Missed the 2 days of Yellowstone.
 

·
Registered
Joined
·
2,006 Posts
Discussion Starter #28
I do the same thing sometimes, like stopping for fuel. I don’t want to wait for everything including the NAV to have to re-boot up, so I just turn it to ACC, it solves that problem.
is it safe to assume that the heated accessories only work in the run position? It would be a big drain on the battery otherwise.
Yes, heaters only work in “on”.
 

·
Registered
Joined
·
2,006 Posts
Discussion Starter #29
The dealer was closed Sunday and was lucky they were open on Monday. Overnight the part that was sent FedEx so it was about 1pm when it showed on Tuesday. Didnt meet my group until about 10:30 Tuesday night. Missed the 2 days of Yellowstone.
That wasn’t so bad then. Many dealers are closed Sunday AND Monday. Glad that one was open on Monday.
 
21 - 30 of 30 Posts
Top