Yamaha Starbike Forum banner

2681 - 2700 of 2741 Posts

·
Super Moderator "Loose Nut"
Joined
·
8,683 Posts
Ok, I feel better now, nothing too serious.
 

·
Registered
Joined
·
2,208 Posts
After thinking about it that doesn't sound right. Did the odo go away and speedo freak out?
I'm with you Deek, sounds like either rectifier or stator, time to call mike's electric after a quick multimeter check
 

·
Premium Member
2005 V-Star 1100 Classic
Joined
·
1,117 Posts
I'm with you Deek, sounds like either rectifier or stator, time to call mike's electric after a quick multimeter check
Mike's Electric? Is that an online source? I've had the battery on the charger overnight. Will get out to it today.

@bpounds:
Glad that nothing scary happened....
Even on the truck, the bike looks nice...
You will crack it for sure!!!
Thanks. I asked the driver if he was sure his truck was big enough. He was great though, super nice and helpful.
 

·
Super Moderator "Loose Nut"
Joined
·
8,683 Posts

Attachments

  • Like
Reactions: faffi and bpounds

·
Registered
Joined
·
2,208 Posts

·
Premium Member
2005 V-Star 1100 Classic
Joined
·
1,117 Posts
Thanks for the links.

I ordered the regulator, and since I was ordering I ordered a new neutral safety switch too. Delivery of stuff sucks right now. But I've got projects backed up right now before my next vacation, so I don't mind putting this off a bit.

The stator checks out fine. Putting out a solid 50vac on all 3 phases. It started right up this morning after charging the battery, and the battery seems to be fine. But the regulator output is all over the place. As high as 18v and as low as the low 13's. Every time I start it up it seems to be putting out a different voltage. So I'm sure the rect/reg is failing and probably temperature related. Considering where they geniuses at YMS placed it, it isn't surprising. I'm not going to ride it until this is fixed. Can't be good the way it is now.

It was dreadful hot yesterday. Not sure where we topped out, but this was on our patio at around 4PM. Today it is snowing ash.

98505
 

·
Registered
Joined
·
2,208 Posts
I really like rick's electrics , I replaced the stator in 2014 on my 650 and it is still putting out 14.2 v measured at the battery.
 

·
Registered
Joined
·
4,321 Posts
Thanks for the links.

I ordered the regulator, and since I was ordering I ordered a new neutral safety switch too. Delivery of stuff sucks right now. But I've got projects backed up right now before my next vacation, so I don't mind putting this off a bit.

The stator checks out fine. Putting out a solid 50vac on all 3 phases. It started right up this morning after charging the battery, and the battery seems to be fine. But the regulator output is all over the place. As high as 18v and as low as the low 13's. Every time I start it up it seems to be putting out a different voltage. So I'm sure the rect/reg is failing and probably temperature related. Considering where they geniuses at YMS placed it, it isn't surprising. I'm not going to ride it until this is fixed. Can't be good the way it is now.

It was dreadful hot yesterday. Not sure where we topped out, but this was on our patio at around 4PM. Today it is snowing ash.

View attachment 98505
I wish i would have seen that sooner i found a 2005 roadstar roadliner regulator

I wish i would have gotten for mine. I got another 1100 for mine
 

·
Registered
2006, Yamaha, Royal Star Tour Deluxe
Joined
·
93 Posts
Thanks for the links.

I ordered the regulator, and since I was ordering I ordered a new neutral safety switch too. Delivery of stuff sucks right now. But I've got projects backed up right now before my next vacation, so I don't mind putting this off a bit.
The stator checks out fine. Putting out a solid 50vac on all 3 phases. It started right up this morning after charging the battery, and the battery seems to be fine. But the regulator output is all over the place. As high as 18v and as low as the low 13's. Every time I start it up it seems to be putting out a different voltage. So I'm sure the rect/reg is failing and probably temperature related. Considering where they geniuses at YMS placed it, it isn't surprising. I'm not going to ride it until this is fixed. Can't be good the way it is now.
It was dreadful hot yesterday. Not sure where we topped out, but this was on our patio at around 4PM. Today it is snowing ash.
That’s a common problem also for my other bike, the “F”, also the rectifier is taking too much heat instead of cooling. Many riders have “adjust” the positioning of the rectifier, by placing this in a “cooler” area…All you need is some extra wires…and of course, inspiration from a cool beer.🍺
 

·
Registered
Joined
·
4,321 Posts
That’s a common problem also for my other bike, the “F”, also the rectifier is taking too much heat instead of cooling. Many riders have “adjust” the positioning of the rectifier, by placing this in a “cooler” area…All you need is some extra wires…and of course, inspiration from a cool beer.🍺
That is is why you get one for the 05 roadstar. It is supposed to be heavier duty. Some guys also drill holes in the cover to cool. This is what mine looked like on the back.
IMG_20190615_173134.jpg
 

·
Registered
01, Roadstar 1600. /08 1700
Joined
·
304 Posts
"Boiled" condition..., cooling agent required...
I once bought one of those expensive yellow Accel coils. All the way back from a trip to PA. it would cut out. I would pour water on it and it would cool off and maybe get a mile maybe 5 and it would cut out. Long ride back.
 

·
Registered
2006, Yamaha, Royal Star Tour Deluxe
Joined
·
93 Posts
I once bought one of those expensive yellow Accel coils. All the way back from a trip to PA. it would cut out. I would pour water on it and it would cool off and maybe get a mile maybe 5 and it would cut out. Long ride back.
Sorry, perhaps... maybe I should have been more explicit, I meant … beer, not these yellow...stuffs:
:unsure:
Took a ride to get bee supplies and drop off a small kayak paddle and of course had to go get goodies at the Amish store. View attachment 98538 View attachment 98539
Nice pictures!!!(y)
 

·
Premium Member
2005 V-Star 1100 Classic
Joined
·
1,117 Posts
I think you should ride around all the time with a paddle strapped on like that. Adds a touch of interest, and the questions you get will introduce new people. 😀
 
2681 - 2700 of 2741 Posts
Top