Yamaha Starbike Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Bike of the Month Challenge!

21 - 28 of 28 Posts

·
Registered
2002 xv1600as Midnight Star
Joined
·
6 Posts
Discussion Starter #21
I would say check the TPS, since it is carb bike Yamaha , one of the first things you check with any fault code on these bikes is the TPS
So I figured out the problem. Long story shortish... when I first got it I took it to get the carb cleaned because I didn't wanna get into all that at first. Months later the fuel pump started failing so I changed that. After thinking about it I realized the fuel filter was backwards the whole time lol. When I changed the fuel pump I put it in right, but when they tuned the carb it was backwards. I flipped it around and it runs great as long as the fuel filter is backwards
 

·
Registered
Joined
·
995 Posts
It does have an issue while riding though. Feels like a ln air to gas ratio problem maybe? It backfires from time to time but not consistently, it stalled at a light, and it just feels off. It has Vance & Hines pipes and kuryakn (however you spell that, I'm sure you know what I mean) air intake.
I noticed the hypercharger in your pic. I would suggest using the search function at the top for "hypercharger" and review those threads. I have never had one but have read that they are difficult to optimize over the entire throttle range.
 
  • Like
Reactions: Tripp

·
Premium Member
Joined
·
460 Posts
Thanks I painted it myself. It's candy red with a black fade on the other side. I'll get some better pics to post
Candy Red and not Candy Apple Red? 😄 Nice work either way. Welcome from Montpelier, VT. Friendly forum. The only requirement is your riding gear must be gnome approved.
 
21 - 28 of 28 Posts
Top