Yamaha Starbike Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Nice to be here, and awesome to be riding a Raider!

In doing the first service, I thought it was comically bad where Yamaha put the engine oil drain bolts. Can't get a torque wrench in there, or ratchet, barely a wrench. Great bike, but wow...that was funny. Hopefully all will be well there. So, then I'm putting on a set of Cobra Dragsters. I take off the first allen bolt at the header flange on the engine, that nice chrome long one. It falls from my fingers, klinks for a second, then I try to reach it, klink...I don't even hear it land this time. It's GONE. I can't find it with a telescoping magnet, flashlight...nothing. Has this happened to anyone? Where did you end up finding it...how did you get it out?

For now, I raided...ha ha...pun...I raided the drum set in the house, and got a nice, chrome 12mm screw/sleeve that works just as well, maybe better. But, I'm also worried about this thing being somewhere it shouldn't be...maybe coming loose while riding, jamming in the belt drive or something horrible.

Minor thing, but just wanted to see if anyone else out there had this happen. Yep...it was a clumsy day, as most are for me...
 

·
Registered
Joined
·
149 Posts
Yep on my stratoliner the Hard Krome pipes I put on have a pita screw that is hard to get to let alone put on , when It falls it falls in between the crank case and trans, if you look with a bright flash light and a coat hanger you can bend the tip of the hanger into a v and fish it out .
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
LOL...yeah, I still haven't found it. I used a part from my drum kit, a Gibraltar clamp part, that fit, and works better!
 
1 - 3 of 3 Posts
Top