Yamaha Starbike Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
After my 2009 V Star 950 sits for a few days it doesn't start on the first try. Starter doesn't sound like it even tries to engage, just nothing. Take my thumb off the starter button and press it again and it roars to life like there was no problem at all. Strong battery, fully charged.
 

·
Registered
Joined
·
304 Posts
Sounds to me like it could be dirty contacts in in your starter switch. When I first got my 650, the horn, the high-beam switch and the clutch switch were the same way. (If I stalled the bike or pushed in the choke before it was warned up enough on cold mornings, it wouldn't restart in gear.) I disassembled all of them, cleaned them all up with 0000 steel wool and reassembled with liberal amounts of dielectric grease. This was back in 2017. All have worked perfectly since. No guarantee but, a fairly simple process to try.

Sent from my Pixel 3 XL using Tapatalk
 

·
Registered
2006 Stratoliner, 2014 Triumph Rocket III Touring, '81 XS650SH Project
Joined
·
1,101 Posts
Hello @DM379 and welcome form Virginia.

Besides what is mentioned above, also give your starter relay a look. Mine on the 2006 Stratoliner went out at 117K miles.

On another bike I have, it is the battery cables themselves that work lose at times not allowing the electricity to flow correctly. A simple tightening fixes that issue.

If you don't mind, head over to the new member and and introduce yourself and tell us of your bike history. Please include a photo or two of your bike, we are a visual lot here.
 
  • Like
Reactions: Deeksvstarclassic

·
Registered
Joined
·
54 Posts
Pull apart the starter. The magnets might be broken or free floating. The case screws keeps them sort of in place. Chased that for months.


Sent from my iPad using Tapatalk
 
1 - 5 of 5 Posts
Top