Yamaha Starbike Forum banner

41 - 60 of 68 Posts

·
Premium Member
Joined
·
284 Posts
I'm liking it! Thanks!
 

·
Administrator
Joined
·
341 Posts
Discussion Starter #43
Thanks, that worked. I feel technically challenged now. o_O:unsure:
This is a learning experience for all of us, that moment will happen to all of us. Happy to hear you're all liking this as this update grows on everyone. Let us know if you have any further questions. :)

-Gerrit
 

·
Super Moderator
Joined
·
13,108 Posts
i'm having issues posting gifs: https://www.starbikeforums.com/threads/gifs-testing.118933/#post-1027346
with the old version i could not post any gifs from giphy.com and now i can post from there but not elsewhere. it's flipped.
so in that testing thread the 1st 2 are from giphy.com. the first one is just the link posted and the 2nd is copying the image into the image box. the 3rd is pasting the URL of a gif from tenor.com and the 4th is pasting the image of the gif from tenor.com into the image box.

you can tell from looking at the post that the only thing actually giff'ing is the 1st one. yet when i open up the post for edit, the only thing giff'ing is the 4th one. is there a singular way to be posting gifs now?
 

·
Super Moderator
Joined
·
4,617 Posts
Fyi, posted a poll and works great. Old software had a limit or 10 answers and new software is 25.

 

·
Super Moderator
Joined
·
4,617 Posts
Another observation, polls are not visible in Tapatalk. I very seldom use Tapatalk and don't know if it was that way before but thanks to nurtaeff for pointing it out. For those who use Tapatalk here's how to access a poll.

90002
 

·
Administrator
Joined
·
341 Posts
Discussion Starter #47
i'm having issues posting gifs: https://www.starbikeforums.com/threads/gifs-testing.118933/#post-1027346
with the old version i could not post any gifs from giphy.com and now i can post from there but not elsewhere. it's flipped.
so in that testing thread the 1st 2 are from giphy.com. the first one is just the link posted and the 2nd is copying the image into the image box. the 3rd is pasting the URL of a gif from tenor.com and the 4th is pasting the image of the gif from tenor.com into the image box.

you can tell from looking at the post that the only thing actually giff'ing is the 1st one. yet when i open up the post for edit, the only thing giff'ing is the 4th one. is there a singular way to be posting gifs now?
I love me some scientific testing, but I'd also be happy to walk you through the easiest way to use GIFs on some popular GIFf-ing sites:
As noted, for GIPHY you will need to capture the full GIF link on their clipboard section:

Imgur allows you to share GIFs you find on their by copying the video url of their GIFS


For Tenor you can only access it through an external link due to their own configuration


This is the same for GFcat as they're looking to draw traffic to their site


On Image flip, it is again only allowed by external link


There are no other GIF hosting sites that will display properly due to their own link shortening not working with our settings. The other option would be to download the GIF of your own and you can then drag and drop it in whenever as an attachment :)


Another observation, polls are not visible in Tapatalk. I very seldom use Tapatalk and don't know if it was that way before but thanks to nurtaeff for pointing it out. For those who use Tapatalk here's how to access a poll.
Thank you for the information and for the feedback. Please let me know if there's anything I can do to assist. :)

-Gerrit
 

·
Super Moderator
Joined
·
13,108 Posts
There are no other GIF hosting sites that will display properly due to their own link shortening not working with our settings. The other option would be to download the GIF of your own and you can then drag and drop it in whenever as an attachment :)
this is really unfortunate. i tried a gif 3 different ways from yet another source including saving it to my PC and then uploading it and none of them will gif. this really is flipped from the previous version on this site. giphy.com is so far the only site that i can post any gif in and it used to be the only site that i couldn't paste a gif from.

 

·
Super Moderator
Joined
·
4,617 Posts
I've gotten this message several times this morning. Are updates still being done in background or another issue?
90033
 

·
Administrator
Joined
·
341 Posts
Discussion Starter #50
It can happen sometimes but I have not experienced this yet.

Have you already tried clearing your cache?

- Cricket
 

·
Super Moderator
Joined
·
4,617 Posts
Yes, I cleared cache on tablet. Went to desktop and received same screen. Only lasted a few minutes. Just wanted to make you aware.
 

·
Super Moderator
Joined
·
4,617 Posts
I can see photos on desktop and mobile.
 

·
Registered
Joined
·
1,453 Posts
When you go to forums some some of the symbols to the left are gray and some are red. Does this mean someone is looking at the thread?
 

·
Administrator
Joined
·
341 Posts
Discussion Starter #58
When you go to forums some some of the symbols to the left are gray and some are red. Does this mean someone is looking at the thread?
In light mode, it looks like this. The red indicates there are new posts in that section.
90058

In dark mode, it looks like this. The brighter one has new posts in that section.
90059

- Cricket
 
41 - 60 of 68 Posts
Top